Results 1 to 8 of 8
  1. #1

    Member Since
    May 13, 2011
    Angry Help PLEASE!!! So frustrated!
    I'm moderately computer literate, however I made a really dumb mistake which has completely locked me out of my computer and I'm desperate for help! For some reason I was getting curious and I'm pretty sure I changed the administrative user name or password on my account. Now when I boot my Mac up I cannot get past the grey screen with the apple logo and the spinning wheel. I've tried different things online to fix this issue and I can't seem to find the right combo.

    I can do the command CMD+S at boot up that takes me to a black screen with white words. But I can't figure out what to do from there.

    Here's the specs I have a MacBook Pro late 2007 model running leopard. My disk drive is broken (has been for several months) so I can't run an install disk even if I found it. I do have everything backed up on an external hard drive I'm pretty sure since I've ran time machine on it. Unfortunately there isn't an Apple Store anywhere around me to get it serviced.

    Does anyone have any tips or advice on how to get around this issue and use my computer again?

    I would be SO GRATEFUL!

  2. #2

    Raz0rEdge's Avatar
    Member Since
    Jul 17, 2009
    27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 5 & 5S, iPod Nano 7th Gen, iPad 2 16GB WiFi, iPad 3
    Follow the "Reset Mac Password – without a CD" section in this post: Forgot Mac Password? How to Reset Your Mac Password (with or without CD)


  3. #3

    Member Since
    May 13, 2011
    Thank you so much for the response. I followed the directions I'm almost out of the woods! I actually got to reboot everything as if I was just opening my Mac out of the box again. However now when I go through the set up process and I get to the screen where it says "Select a Wireless Service" and I select my network and type in my password and click continue... The little spinning wheel turns and then it says "Configuring your computer..." but now nothing else is happening and it's been 53 minutes... I'm pretty sure that's out of yhr ordinary, and now I have the beachball as my cursor. Nothing is frozen however, I'm just stuck on the configuration part. Any ideas? Or does it just take a few hours sometimes.

  4. #4

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Nambucca Heads Australia
    iMac i5 2.7GHz, 16GB memory, OS 10.11
    Cancel it and try again. Does everything work using the Ethernet cable, and if so then try wireless?
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

  5. #5

    Member Since
    May 13, 2011
    I've canceled and restarted several times now... Nothing seems to be doing the trick.

    I'm not using an Ethernet cable I'm just using the wifi in my house. I even tried "Different Network Setup" and used the not using Internet on the computer option and I got the same never ending wait time for "Configuring your computer".

    I'm so disappointed because I feel so close!! Does anyone have an idea on how to bypass this?

    Again thanks for all the advice guys, just trying to help means a lot!

  6. #6

    Slydude's Avatar
    Member Since
    Nov 15, 2009
    North Louisiana, USA
    2.8 GHz MacBook Pro 10.10.2, 8 GB mem, iPhone 6+
    I wonder of your drive may not have some directory structure issues. Don't panic these are not always indicative of a failing drive. You might want to try the following:
    1. Boot using CMD+S as you did before.
    2. Text will scroll by as it did before. If you are lucky it may pause long enough for you to read any error messages. When the text finishes scrolling type fsck -fy and press enter.
    3. If things haven't gotten too far out of hand the Mac will now attempt to check the directory structure of the drive. It usually proceeds slowly enough that you can read the progress.
    4. When the Mac has finished it will tell you whether any repairs were needed and made. If any repairs were make repeat the fsck -fy command until no more errors are found then attempt to reboot the Mac.

    The following is a suggestion to be done when everything is working again. it is not a criticism.

    If you have enough external hard drive space consider making a "clone" of your boot drive in addition to the Time Machine backup. In a bind you could boot from the external clone and be up and running in no time.SuperDuper, Carbon Copy Cloner or Disk Utility, and let Time Machine take care of backing up data.
    Sylvester Roque Former Contributing Editor About This Particular Macintosh

    "Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling

  7. #7

    Member Since
    May 13, 2011
    Thanks so much for the detailed response! It's interesting that you mentioned error messages because I had forgotten when I first used the CMD+S command there were error messages that it did repair. I took a picture of the messages actually so if that's helpful I can post it here.

    However now when I boot it on with the command CMD+S and then type in fsck -fy after it goes through checking everything it says "The volume appears to be OK." and then it says "***** FILE SYSTEM WAS MODIFIED *****" and then ":/ root#" for the last text.

    After I then type "reboot" and it plays the apple music and sets up again but it STILL locks and spins forever on the wireless part.

    Any other ideas or suggestions for what I can do to get around this? I'm so annoyed at myself for creating this problem.

  8. #8

    Member Since
    Mar 05, 2012
    hello im having the same problem and ive looked all over but cannot find the fix...there have been 3 threads on this forum with the same problem and all ended with no help so im hoping someone has a fix now.

    EDIT: the 3 threads that i found are
    and this one

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HELP im frustrated!
    By chazzx11 in forum OS X - Operating System
    Replies: 2
    Last Post: 12-19-2011, 10:46 PM
  2. hello im frustrated
    By Andres0101 in forum Images, Graphic Design, and Digital Photography
    Replies: 3
    Last Post: 10-24-2011, 04:09 PM
  3. Frustrated
    By ramkuma in forum Movies and Video
    Replies: 15
    Last Post: 05-09-2011, 03:17 PM
  4. please help frustrated
    By stinginggoat in forum Images, Graphic Design, and Digital Photography
    Replies: 4
    Last Post: 11-18-2010, 10:01 AM
  5. Frustrated
    By MrsRed in forum Switcher Hangout
    Replies: 25
    Last Post: 10-07-2007, 04:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts