Results 1 to 5 of 5
  1. #1

    joe.morgan's Avatar
    Member Since
    Nov 27, 2006
    Location
    West London, England
    Posts
    410
    Specs:
    Mac Pro: 2.66ghz Dual-Core Intel Xeon, 4gb Ram, ATi X1900 XT 512MB, 1TB HDD, 19" LCD
    HELP: Mac OSX wont boot
    Hi all,

    I have tried everything & cant get my Macbook Pro to boot. Its running snow leopard.

    When I turn it on I get to the apple screen and the wheel just spins, spins and spins

    This is what I have tried:

    1) Boot in safe mode - doesn't go past Apple logo with spinning wheel
    2) Reset PRAM - doesn't do second chime automatically - doesn't got back apple logo with spinning wheel
    3) Try boot from Mac OSX DVD - it thinks about it, ejects DVD and then goes to Apple logo and spinning wheel
    4) Boot to hardware test with hardware DVD - DVD ejects but then hardware test does run, finds nothing
    5) Reset SMC - does nothing

    Nothing is plugged in, it was working fine yesterday, turned it on today & it wont boot

    Is there another way I can get to the screen that will allow me to repair disk permission without using the startup disk - as its not liking the disk - have a feeling the DVD superdrive is broken?

    Or could I put the startup disk in another mac - connect with firewire and boot holding T - if i then boot the problematic mac holding C - will it boot from the CD in the make in target disk mode?

    Any help would be most appreciated

    Thanks

    Joe

  2. #2

    MacsWork's Avatar
    Member Since
    May 22, 2005
    Location
    Closer than you think.
    Posts
    2,159
    Specs:
    Performa 6116 2GBSCSI 8MB OS 7.5.3
    Boot holding down CMD+V

    This will list the boot processing verbosely. It should display what the last line and possible error is during boot.

  3. #3

    joe.morgan's Avatar
    Member Since
    Nov 27, 2006
    Location
    West London, England
    Posts
    410
    Specs:
    Mac Pro: 2.66ghz Dual-Core Intel Xeon, 4gb Ram, ATi X1900 XT 512MB, 1TB HDD, 19" LCD
    I am running Single user mode at the moment and getting the following after doing the FSCK command

    - Running verbose mode and fsck. Nothing strange except two notifications:
    "SATA WARNING: Enable auto-activate failed" and "AppleAHCIDiskQueueManager::setPowerState timed out after 100202 ms".

    UPDATE

    Just running verbosely mode

    the last 3 lines say:

    SATA WARNING: Enable auto-active failed
    Bug: launchctl.c:3557 923930):17: ioctl(s6, SIOCAIFADDR_IN6, &ifra6) != -1
    Running dsck on the boot volume...

  4. #4

    MacsWork's Avatar
    Member Since
    May 22, 2005
    Location
    Closer than you think.
    Posts
    2,159
    Specs:
    Performa 6116 2GBSCSI 8MB OS 7.5.3
    Can't say for sure but those appear to point to a faulty or failing HD, though the possibility of a problematic SATA controller or cable would also explain the problems booting to the DVD drive as well. I'm thinking the drive might be OK but the communication to the drive is a hardware issue.

    There is mention of that error here:

    How To Fix Common Mac Startup Problems [MacRx] | Cult of Mac

    I'd bring it to an authorized repair shop.

  5. #5

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    21,187
    Specs:
    27" 5K iMac, 3.3GHz, 256GB Flash Storge, 16GB memory and OS X.11.3.
    Boot from your system install disc, go into the Menu Bar > Utilities > Disk Utility and run Repair Disk and see what is reported. You may well be in the market for a new hard drive.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IMac wont boot with any type of OSX connected
    By swoops4fun in forum OS X - Operating System
    Replies: 6
    Last Post: 03-25-2011, 10:02 PM
  2. OSX wont boot... plz help
    By beavin247 in forum OS X - Operating System
    Replies: 1
    Last Post: 03-11-2010, 06:22 PM
  3. Install? Osx disk wont boot! MacBook Pro 2.1 Ghz
    By danbeaulieu in forum Apple Notebooks
    Replies: 4
    Last Post: 01-31-2010, 06:34 PM
  4. macbook wont boot into osx
    By zelores in forum Apple Notebooks
    Replies: 5
    Last Post: 01-06-2010, 03:29 PM
  5. G4 Cube Wont Boot From OSX Disk
    By oragano in forum Apple Desktops
    Replies: 2
    Last Post: 10-06-2005, 04:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •