Results 1 to 4 of 4
  1. #1

    Member Since
    May 11, 2011
    10.5.8 Combo Update Issue
    Hello there! I'm afraid I need a bit of help with a problem I've been having for a few days. I've been running OSX 10.5.1 for a while, and just recently upgraded to 10.5.2, thinking I had to update through every OS upgrade there was. You can imagine how relieved I was to see the 10.5.8 Combo pack! I downloaded it through software update, and then tried installing it twice, but each time it gets about a quarter of the way through installing and then shuts down, with an error message that says "The installer could not validate the contents of the 'MacOXSUpdCombo10.5.8' package. Contact the software manufacturer for assistance." I verified and repaired disk permissions a few times, so I don't think that's the problem, tried the all powerful 'restart and pray' method, and downloaded it through safari, to which I got a invalid checksum on mounting the dmg. I haven't had any other problems recently on this computer, just this (which is kind of a miracle).

    Anyone know what's going on?

  2. #2

    Buzzard2010's Avatar
    Member Since
    Oct 22, 2010
    Bretforton, Worcestershire
    MacBook Pro 15" 2014, 2.2GHz i7, 16GB RAM, 250GB SSD, OSX 10.9.5 - iPhone 5s 16gb
    Welcome to Mac-Forums Jennuxia

    Sounds like the download got corrupted somewhere along the process. Try donwloading it from the link below instead, the link for the update download is near the bottom just under the Related Links heading.
    Download Apple Mac OS X for Mac - The latest OS from Apple.

    Hope this helps

    - Simon

    If you have been helped, don't forget to use the Reputation system at the top right of their post.
    May 2011
    Nominated: March 2011 & April 2011

  3. #3

    Member Since
    May 11, 2011
    Okay, I tried downloading that one, and didn't start and stop the download at all, but this time it says "codec overrun" when I try and mount the disc image.

    EDIT: tried it again and now it's back to invalid checksum.

  4. #4

    Member Since
    Dec 11, 2010
    You need to repair your hard drive - Not the same as repairing permissions:
    Resolve startup issues and perform disk maintenance with Disk Utility and fsck

    If this doesn't help, there's a good possibility you have a hardware problem - RAM most likely, motherboard and hard drive also possible.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. UNDO Intel Combo Update 10.4.11?
    By iLuvPrettyPinkPonies in forum OS X - Operating System
    Replies: 3
    Last Post: 12-22-2011, 04:19 PM
  2. combo update 10.5.7 can't be installed
    By njengkink in forum OS X - Operating System
    Replies: 3
    Last Post: 07-31-2009, 04:16 PM
  3. Question About 10.4.10 Combo Update
    By XMARLTONX in forum OS X - Operating System
    Replies: 4
    Last Post: 10-18-2007, 04:24 AM
  4. OSX 10.4.9 Combo Update Problem?
    By CKellermusic in forum OS X - Operating System
    Replies: 11
    Last Post: 05-14-2007, 02:49 PM
  5. 10.4.9 combo update
    By Herm862001 in forum OS X - Operating System
    Replies: 0
    Last Post: 04-10-2007, 05:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts