New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Printing problem after upgrade


Post Reply New Thread Subscribe

 
Thread Tools
soccerphysio

 
Member Since: Apr 17, 2008
Posts: 154
soccerphysio is on a distinguished road

soccerphysio is offline
Hey guys --
I upgraded my iMac last night from Leopard to Snow Leopard. Today, I attempted to print a document, but received an error message. My iMac was set up to an Epson printer via wireless, and did not have any problems prior to the upgrade.

Any ideas of what could have happened, and how to fix it?

Thanks!!!
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,461
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Go to the Epson site, look for your printer, and download drivers that will work with Snow Leopard (10.6.X).
QUOTE Thanks
colsha

 
Member Since: May 31, 2011
Posts: 7
colsha is on a distinguished road

colsha is offline
I've had the same problem and it seems pretty commonplace. I have done all the upgrading, downloading files from Epsom and to no avail. I did manage somehow to set my printer off again following instructions from a google search. However, I've forgotten where and what I did as it's about a month ago. It's something to do with caches I believe. Anyway, I'm going to try again and I'll let you know.
QUOTE Thanks

Post Reply New Thread Subscribe


« clean my macbook | Disk Utility not progressing/Mac not booting up »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Any Mac II Si Users Out There? I have a problem with printing. Rednib Other Hardware and Peripherals 1 02-09-2008 01:56 PM
Problem printing on an Epson R320 JDeck48 Other Hardware and Peripherals 1 12-26-2007 12:54 PM
Safari 3 Printing resizing problem rcltrh OS X - Apps and Games 0 11-24-2007 10:22 PM
printing problem after uninstalling open office christm OS X - Operating System 3 11-07-2007 02:40 AM
printer problem after Tiger upgrade labingi Switcher Hangout 1 08-03-2005 01:02 AM

All times are GMT -4. The time now is 09:10 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?