New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Reading aloud everything in a black box


Post Reply New Thread Subscribe

 
Thread Tools
goldfish77

 
Member Since: Apr 27, 2011
Posts: 1
goldfish77 is on a distinguished road

goldfish77 is offline
I was playing an online game and my screen froze, so in a moment of frustration I started hitting keys randomly, I hit top row (all the F keys) then did shift, command and the top row again then a bunch of other keys all in hopes of getting the game to quit or minimize (as its a full screen game).

Yes I know its was stupid to randomly press buttoms and click everywhere.

The end result of my pressing random buttons and clickity clicking is now my computer speaks everything. There is a black bordered box and it will read everything thats in the black box. It doesn't matter the appication, for example right now its reading aloud everything I type.

It gets better...
I can not turn the volumn up or down, if I press those buttons other actions happen (ex:the louder volumn key brings up my widgets), so I have managed to mess up my keyboard short cuts
My temporary fix is to plug in a headset.

I need help please
QUOTE Thanks
Boosted_Brian

 
Boosted_Brian's Avatar
 
Member Since: Mar 28, 2011
Location: Ft. Lauderdale/Tallahassee
Posts: 68
Boosted_Brian is on a distinguished road
Mac Specs: 2011 MacBook Pro, 2.3 GHz i7, 8GB Ram, 750GB HD, Hi-Res AG screen

Boosted_Brian is offline
You turned on Voice over. Pressing command + F5 will toggle that feature. Its also somewhere in the system preferences. You also toggled your functions keys. Pressing fn + whatever key you want will use the original purpose or to change it back to its original state go System Preferences > Key Board > and uncheck the box that reads use all F keys as standard function.
QUOTE Thanks

Post Reply New Thread Subscribe


« How I Organize My Mac - From Menu Bar to Dock | Sync iCal & Lotus Notes & Ipad calendars »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
New Macbook Pro, screen turning black spontaneously Justin Apple Notebooks 2 11-30-2010 02:43 AM
Apple should be using Black Diamonds the8thark Schweb's Lounge 5 11-19-2010 01:12 PM
iWeb text box background? riguitargod Web Design and Hosting 1 06-04-2009 08:32 PM

All times are GMT -4. The time now is 06:06 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?