Results 1 to 5 of 5
  1. #1

    Member Since
    Mar 15, 2011
    What's Wrong With TextEdit?
    Upgraded from 10.4.11 to 10.6.3; in 10.4.11, creating/saving a doc in TextEdit to Desktop, I could then drag it into a USB stick in order to transfer it off the MacBook; now with the upgrade, attempting to do such results in a VERBOTEN! symbol and the doc will not transfer to the USB; is this another of the "upgrade benefits" brought to the world by Jobs & Co? or is there some new, additional secret I'm supposed to discover about how to do it in 10.4.11 (wouldn't do, apparently, to just leave something alone in an upgrade that has worked quite well previously...)?

    Thanks for any direction.

  2. #2

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Modesto, Ca.
    iMac 2010 27" QuadI7, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!
    First thing, I do that all the time and just tried it again. 10.6.7 here. Not sure what is up but it could be your USB Drive.

    And also you should be upgrading to 10.6.7. You are many updates behind. Is this on Apple Hardware by the way?

  3. #3

    thurstmw's Avatar
    Member Since
    Sep 29, 2010
    13inch 2.3 i5 MBP 64gb SSD 320gb HD 8gb 1333
    Can you copy anything at all to the drive? If so you should have no problem coping a text file. If not I am guessing you are formated in NTFS which mac can not natively write to. Either format that drive or or get a program that can write to NTFS

  4. #4

    Slydude's Avatar
    Member Since
    Nov 16, 2009
    North Louisiana, USA
    2.8 GHz MacBook Pro 10.11, 8 GB mem, iPhone 6+
    Before you format that USB drive. plug it into your Mac and do a Get Info command. I would check to see if it is formatted NTFS as thrustmw suggested but I suspect that the permissions are messed up on the drive.

    Look at the Haring and Permissions section of the Get Info window. You should see a line matching the name of your User account. That line should say Read/Write for your account. If it does not you will need to click the padlock and enter an admin password in order to make any changes.
    Sylvester Roque Former Contributing Editor About This Particular Macintosh

    "Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling

  5. #5

    Member Since
    Mar 15, 2011
    Back again: am now upgraded to 10.6.7; thought I had figured out a work-around, but this morning it's being snitty again and not working ... case: I copy text from a webpage; paste it into TextEdit; name & save to Desktop or Documents; when attempting to move/copy that saved file over to my USB, the message tells me it's not allowed as it has somehow miraculously become a "Read Only" file -- and apparently Read Only files have a Very High Standard about what they allow compupeasants to do with them ... What's the schtick here? Never had this issue in 10.4.11; regularly did this routine back and forth onto the USB ... Any direction out there. Many thanks again!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TextEdit
    By mtrewis in forum OS X - Operating System
    Replies: 4
    Last Post: 05-18-2012, 02:44 AM
  2. textedit problem
    By jan young in forum Switcher Hangout
    Replies: 1
    Last Post: 03-14-2012, 02:40 PM
  3. PC equivalent of TextEdit ... (?)
    By Mikeo1938 in forum OS X - Operating System
    Replies: 2
    Last Post: 09-18-2011, 02:54 PM
  4. TextEdit problem
    By stevetgn in forum OS X - Operating System
    Replies: 3
    Last Post: 02-07-2010, 01:00 PM
  5. TextEdit trouble?
    By domromer in forum Switcher Hangout
    Replies: 2
    Last Post: 11-13-2007, 12:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts