New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Desktop won't stay asleep


Post Reply New Thread Subscribe

 
Thread Tools
tadd5181

 
Member Since: Dec 28, 2009
Posts: 153
tadd5181 is on a distinguished road
Mac Specs: Mac OS X v. 10.6.5

tadd5181 is offline
I can put my desktop (OS X 10.6.7) to sleep but it almost immediately wakes up. One time I was told that if I had a USB hub attached, it was causing the problem. But I have disconnected the hub and it still sleeps for about 5 seconds before it "wakes" up. My only alternative is to shut down completely.

Is there a solution?
QUOTE Thanks
wheelguy12

 
wheelguy12's Avatar
 
Member Since: Apr 07, 2011
Posts: 157
wheelguy12 is on a distinguished road

wheelguy12 is offline
Have you tried...
Apple > Preferences > Bluetooth > Advanced > uncheck "Allow Bluetooth devices to wake this computer" ? This may be it if you have a bluetooth mouse - just about anything makes the mouse react.
QUOTE Thanks
tadd5181

 
Member Since: Dec 28, 2009
Posts: 153
tadd5181 is on a distinguished road
Mac Specs: Mac OS X v. 10.6.5

tadd5181 is offline
Thank you. ?I thought you had found the solution, but alas!, no such luck...anyone have any other suggestions?
QUOTE Thanks
Printerman

 
Printerman's Avatar
 
Member Since: Mar 25, 2010
Location: Canada
Posts: 418
Printerman is a jewel in the roughPrinterman is a jewel in the rough
Mac Specs: iMac10,1, 3.06 Ghz Intel Core 2 Duo Processor, 10.8.2, 21.5" screen.

Printerman is offline
Under energy saver, uncheck “Wake for network access"

-Dylan
QUOTE Thanks
willfurnell

 
Member Since: Nov 07, 2010
Location: Kent, England
Posts: 12
willfurnell is on a distinguished road
Mac Specs: 2007 iMac - 2 Ghz Intel Core Duo 2, 1TB HD, 4GB RAM, 10.6.7

willfurnell is offline
If you have GeekTools, there are some issues with it not letting Macs sleep, because every time a Geeklet refreshes, it engages the harddrive into use.

Thanks if you've helped me!

VMWare is a miracle, I really recommend using it for windows
QUOTE Thanks

Post Reply New Thread Subscribe


« finder window Places column options | maximizing windows »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Deskshade: Effortlessly eliminate your desktop clutter! goobimama OS X - Apps and Games 0 01-25-2008 08:40 AM
general questions about Apple Remote Desktop for a new Apple User... please reply albertlv OS X - Apps and Games 6 11-30-2007 08:55 PM
Help! My Macbook Desktop can't stay still dimsume OS X - Operating System 1 11-17-2007 09:54 PM
Won't stay on desktop when start up daveinpoway OS X - Operating System 0 09-12-2007 12:30 PM
Desktop Icons? fjm222 Switcher Hangout 2 07-12-2006 02:01 AM

All times are GMT -4. The time now is 04:50 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?