Results 1 to 5 of 5
  1. #1

    Member Since
    Apr 23, 2011
    Stuck at grey screen
    Will cash reward for help

    Ok, so i'm stuck at the grey screen on my 15-inch MacBook Pro (Mid 2010). I bought it used but what probably caused the problem was that my (the only account) was accidentally set to read only in the get info when you click the hard drive (stupid I know).

    Anyways, snow leopard will not start up and get past the grey screen, but if I hold ALT I get boot up windows perfectly fine. Can some one help me get past this infernal grey screen.

    What I have:
    I have the retail version of snow leopard 10.6.3
    Another 500g hard drive

    What i've tried when booting up:
    C (booting up from the intall DVD) (it just brings me to the grey screen again)
    ALT (then booting up from the DVD) (it just brings me to the grey screen again)
    Installing via Ethernet cable from another computer
    Taking it to best buy and having geek squad look at it (no apple stores near me)... they couldn't diagnose problem
    (mount -uw /
    rm /var/db/.AppleSetupDone
    shutdown -h now)

    Thanks for your help. I'm not really experienced with apple software so if you make a suggestion a guide would be helpful.

    Thank you for reading

    EDIT: if anyone can help me fix this I will paypal you $20-$50

    Here's what it says when I run it in verbose mode... hopefully this will help
    PAE enabled
    64 bit mode enabled
    Darwin Kernel Version 10.6.0 Wed Nov 10 18:13:17 PST 2010; root:xnu-1504.9.26~3/RELEASE_I386
    vm_page_bootstrap: 205397 free pages and 55371 wired pages
    mig_table_max_displ = 73
    AppleACPICPU: ProcessorId=1 LocalApicId=0 Enabled
    AppleACPICPU: ProcessorId=2 LocalApicId=1 Enabled
    AppleACPICPU: ProcessorId=3 LocalApicId=4 Enabled
    AppleACPICPU: ProcessorId=4 LocalApicId=5 Enabled
    AppleACPICPU: ProcessorId=5 LocalApicId=0 Disabled
    AppleACPICPU: ProcessorId=6 LocalApicId=0 Disabled
    AppleACPICPU: ProcessorId=7 LocalApicId=0 Disabled
    AppleACPICPU: ProcessorId=8 LocalApicId=0 Disabled
    calling mpo_policy_init for Quarantine
    Security policy loaded: Quarantine policy (Quarantine)
    calling mpo_policy_init for Sandbox
    Security policy loaded: Seatbelt sandbox policy (Sandbox)
    calling mpo_policy_init for TMSafteyNet
    Security policy loaded: Saftey net for Time Machine (TMSafetyNet)
    Copyright (c) 1982, 1986, 1989, 1991, 1993
    The Regents of the University of California. All rights Reserved.

    Mac Framework successfully initialized
    using 16384 buffer headers and 4096 cluster IO buffer headers
    IOAPIC: Version 0x20 Vectors 64:87
    ACPI: System State [S0 S3 S4 S5] (S3)
    AppleIntelCPUPowerManagement: Turbo Ratios 0035
    AppleIntelCPUPowerManagement: initilization complete
    mbitit: done (64 MB memory set for mbuf pool)
    rooting via boot-uuid from /chosen: 325CBFD7BCBD-37AB-A8A7-8481DA0BB423 load succeeded
    AppleIntelCPUPowerMaganamentClient: ready
    FireWire (OHCI) Lucent ID 5901 built-in now active, GUID 60334Bfffe8feb2c; max speed s800.
    BTOEXIST off
    wl0: Broadcom BCM4353 802.11 Wireless Controller
    Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/SATA@1F,2/AppleIntel5SeriesAHCI/PRT@0/IOAHCIDEVICE@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/Hatachi HTS545050
    B9SA02 Media/IOGUIDPartitionScheme
    BSD root: disk0s2, major 14, minor 2
    jnl: unknown-dev: replay_journal: from:13960192 to: 15480320 (joffset 0x163e000)
    USBMSC Identifier (non-unique):000000009833 0x5ac 0x8403 0x9833
    jnl: unknown-dev: journal replay done. 1 1 *** launchhd[1] has started up. *** 1 1 *** Verbose boot, will log to /dev/console. ***
    Bug: launchctl.c:3557 (23930):17: ioctl(s6,SIOCAIFADOR_IN6, &ifra6) != -1
    Running fsck on the boot volume...
    Executing fsck_hfs (version diskdev_cmds-491.3-2).
    fsck_hfs: Volume is journaled. No checking preformed.
    fsck_hfs: Use the -f option to force checking.
    launchctl: Dubious ownership on file (skipping): /Library/LaunchDaemons
    launchctl: Dubious ownership on file (skipping): / etc/mach_init.d
    BCM5701Enet: Ethernet address (will type this out if important to solution)
    AirPort_Brcm43224: Ethernet address (will type this out if important to solution)
    IO80211Controller::dataLinkLayerAttachComplete():a dding AppleEFINVRAM notification
    Waiting for DSMOS...
    systemShutdown false
    AirPort: Link Down on en1. Reason 8 (Disassociated because station leaving).
    AppleBCM5701Ethernet 0 0 setFixedSpeed - logic error, speed any?

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    Welcome to the Mac Forums.

    Boot the machine with your install DVD, and instead of going thru the installation, click on the top menu "Utilities", "Disk Utility". Do a verify and repair on the hard drive and then select "Repair Permissions". Let's see if that will get things back to normal.

    If that doesn't work, you may be looking at reinstalling Snow Leopard. That will not destroy your Boot Camp Windows partition but does mean lots of work getting things back in order for OS X.

  3. #3

    Member Since
    Apr 23, 2011
    I've tried to boot from the install DVD (and the install DVD from another computer) but it just stops at the grey screen before anything comes up.

    After pressing alt it recognizes that its in there but when I click to boot from there once again it brings me to the grey screen... the gear will spin for a minute and stay there. I tried leaving it there for 20 minutes but nothing happened

    EDIT: replaced the hard drive same problem?

  4. #4

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    You can't use a disk from another computer because the install media is specific to the model of Mac you have. You must use your original disk that came with the machine. If that won't work, try removing the hard drive from the machine, close it up, and see if you can boot with the drive removed.

    If it won't boot that way, then there may be other hardware problems preventing it from booting.

  5. #5

    Member Since
    Apr 23, 2011
    I think you misunderstood me. I'm using retail version of snow leopard, but tried to boot it from another computers disc drive via Ethernet cable.

    I think they sold me a version that was too new though.. i'm going to try and see if they'll let me exchange.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Stuck at grey screen
    By cad2blender in forum Apple Notebooks
    Replies: 2
    Last Post: 12-15-2010, 09:30 PM
  2. Stuck on Grey Screen
    By bruvone in forum Apple Desktops
    Replies: 4
    Last Post: 08-19-2010, 05:48 PM
  3. Stuck at the grey screen!
    By netlover in forum Apple Notebooks
    Replies: 10
    Last Post: 05-30-2008, 08:09 PM
  4. Help! Stuck on Grey Screen
    By Ohthebagger in forum OS X - Operating System
    Replies: 1
    Last Post: 03-24-2008, 10:33 PM
  5. Stuck in Grey Screen
    By Rebeldream in forum OS X - Operating System
    Replies: 6
    Last Post: 12-29-2007, 05:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts