New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - File icons not displaying properly


Post Reply New Thread Subscribe

 
Thread Tools
mrgee
Guest
 
Posts: n/a

neye:
Hi there,

I have just purchased a new Maxtor one touch external hard drive, and after finding out that I needed to download the latest drivers, I downloaded them from Maxtor website. After unstuffing the file I should of had a package icon but instead all i had was a icon that looked like a piece of paper with the top right corner folded over. When I clicked on the icon nothing happened.

I then asked my mate to download the driver for me then e-mail the unstuffed package, but when he send it to me the attatchment is a folder icon and the size has shrunk from 800kb to around 500kb? my friend can unstuff the download OK and sends the package showing the right icon but changes when i get the e-mail. the file description is the same.

This has happened a few times iover the last couple of months downloading from the Apple website but i just thought it was something wrong on Apples part, but this isn't looking like this now.

I'm running an G4 800mhz i-mac with tiger 10.4.2 and all updates to date. I have run Cocktail to repair permissions also using utilites before downloading the driver. i need the driver because when i plug the hard drive in i get kernel panics, the screen goes dark then tells me to restart by holding the power button down.

heres a pic of the files i'm getting, the ones that look like a piece of paper are incorrect and i can't open them.
I'm now assuming that this problem is system wide when i;m trying to download certain applications to load on my Mac.

The first pic is of the sit file i have downloaded from the Maxtor web site and the top file is the file that has been unstuffed from the sit file, which should be a installer file so i can then install the new Maxtor driver.
I have also rang Apple in London and the guy said it was stuffit that was the problem, and to download a the app again and then try. I have done this and the same happends.

Anybody have any idea's out there?
Cheers for any replies.
Attached Images
File Type: jpg screenshot_08.jpg (34.5 KB, 16 views)
File Type: jpg screenshot_04.jpg (28.9 KB, 12 views)
QUOTE Thanks
MacsWork

 
MacsWork's Avatar
 
Member Since: May 22, 2005
Location: Closer than you think.
Posts: 2,145
MacsWork is just really niceMacsWork is just really niceMacsWork is just really niceMacsWork is just really niceMacsWork is just really nice
Mac Specs: Performa 6116 2GBSCSI 8MB OS 7.5.3

MacsWork is offline
Have your friend unstuffit and the archive it before he emails it.
QUOTE Thanks
mrgee
Guest
 
Posts: n/a

Quote:
Originally Posted by MacsWork
Have your friend unstuffit and the archive it before he emails it.
yep, he unstuffed the Sit file which turned it into a package installer file (icon like a brown box) then e-mailed it to me.

what do you mean when you say archive it?
QUOTE Thanks
mrgee
Guest
 
Posts: n/a

my friend has downloaded the package and brought it over on his memory stick, but when i plugged it in, the package icon has changed to the piece of paper. thus i was not able to open the file.
Also we noticed that none of his word .doc files were displaying the usual icon but showing again the paper icon, therefore not being able to open them. his word .dot files were displaying the correct file icons, and i could open them OK.
I checked my word .doc files on my computer and all are displaying the correct icons and i'm able to open them normally.

It looks like some files that are not created on my computer are not opening, nor displaying the correct icon me think's?

If anyone can shed some light on this i would be most happy.
QUOTE Thanks
MacsWork

 
MacsWork's Avatar
 
Member Since: May 22, 2005
Location: Closer than you think.
Posts: 2,145
MacsWork is just really niceMacsWork is just really niceMacsWork is just really niceMacsWork is just really niceMacsWork is just really nice
Mac Specs: Performa 6116 2GBSCSI 8MB OS 7.5.3

MacsWork is offline
Repair permissions as root user. Download the 10.4.2 combo installer from Apple and re run it. Then download Tiger Cache Cleaner and rebuild your application prebindings. Re run repair permissions again as root.
QUOTE Thanks
mrgee
Guest
 
Posts: n/a

Thanks for your reply MacsWork, i'l go and do this now.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,630
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
I downloaded it here since I have Tiger 10.4.2 installed and it works properly and displays the correct icon.
QUOTE Thanks
mrgee
Guest
 
Posts: n/a

Quote:
Originally Posted by MacsWork
Repair permissions as root user. Download the 10.4.2 combo installer from Apple and re run it. Then download Tiger Cache Cleaner and rebuild your application prebindings. Re run repair permissions again as root.
Hi there,

Iv'e done as you said above and still no change in displaying the right icons. I can now open the files by right clicking and opening the file using installer, so something has changed and not a hugh problem now, but more annoying as I just can't double click the icon to install the software and also knowing that there is some sort of problem with my mac in displaying the installer files from Apple and any other third party app.

Cheers
Paul
QUOTE Thanks

Post Reply New Thread Subscribe


« If my Powerbook freezes up... | copy and paste problem and running slow »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
File copying frustrations - help? djmitch Switcher Hangout 5 06-27-2005 01:23 AM
File Type Icons BurntSmore Images, Graphic Design, and Digital Photography 2 05-18-2005 07:06 PM
Can you guys open this site? Desolate One OS X - Apps and Games 13 04-29-2005 01:23 PM
JPEG file download via PHP on Mac(IE) irobot Web Design and Hosting 1 03-09-2005 09:40 PM
Global change of file icons based on Application forbin OS X - Operating System 0 02-02-2005 05:59 PM

All times are GMT -4. The time now is 11:51 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?