New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Icon previews no longer appearing in "get info" panel


Post Reply New Thread Subscribe

 
Thread Tools
Doug b

 
Doug b's Avatar
 
Member Since: Jun 22, 2008
Location: Forest Hills, NYC
Posts: 3,344
Doug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond reputeDoug b has a reputation beyond repute
Mac Specs: 15-inch Early 2008; Processor 2.4 GHz Intel Core 2 Duo; Memory 4 GB 667 MHz DDR2 SDRAM; 10.7.5

Doug b is offline
To preface this post, I've already used Onyx to repair permissions, clear all chaches etc etc.. Reboot and everything. Still having this issue. I did something yesterday, likely stupid but hopefully not unrecoverable. I was attempting to change my Photoshop icon, and downloaded an PS icon (might have been png) from the interwebzes...

I think that by accident, in a moment of what could be described as "less than stellar clarity", I might have copied the "image" from the image its self, and not from the image icon in the "get info" pane that you normally would... AND... I think I pasted said image directly on to the physical application icon, rather than the same "get info" panel icon.

Since then, it doesn't matter what kind of image I'm viewing, I can't get the "get info" image icon to appear. I've gone into each and every Finder location, have made sure to check "show icon preview" within view options, but this only assures that the thumbnails of said files have previews.

Interestingly enough, I've found ONE folder of jpgs which do correctly display said icon. Look at my screens to see the difference in what I'm talking about. This also goes for any icons that I download from the web. And it's a problem because I can no longer change my icon images.

Doug
Attached Images
File Type: jpg Screen shot 2011-03-28 at 2.43.53 PM.jpg (210.0 KB, 6 views)
QUOTE Thanks

Post Reply New Thread Subscribe


« top tool bar turns black sometimes...why? | Mouse Acceleration »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
icon previews VacuousBanality OS X - Operating System 0 09-02-2008 11:31 PM
Boot Camp icon no longer visible in System Tray (Win XP) NikBhat Running Windows (or anything else) on your Mac 1 03-31-2008 10:15 PM
A pic & movie browser with icon previews anderssonj.com OS X - Apps and Games 6 03-28-2007 07:06 AM

All times are GMT -4. The time now is 09:09 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?