Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   multiple problems - software update & disk mounting (http://www.mac-forums.com/forums/os-x-operating-system/23150-multiple-problems-software-update-disk-mounting.html)

tetelestia 08-25-2005 02:33 AM

multiple problems - software update & disk mounting
 
I was trying to mount a disk image, and it gave me an error, I found this quite odd, so I tried mounting another disk, same thing. After a quick google search, I found out that this is a known problem. Here is the solution I found...

Quote:

The solution is to reapply the 10.3.1 update and the subsequent Security update (SecurityUpdate2003-11-19). However, since both of the updates are .dmg files (which presumably you can't mount), you will need to delete the receipt for the 10.3.1 update from Library/Receipts and then run Software Update.
This is somewhat outdated, but i'm running OS 10.3.3 right now (my dad didnt want me installing any new ones becuase it changed settings of his apps *rolls eyes*) but due to this problem, I decided it would be okay. I went to software update, started installing the 10.3.9 update and corresponding security update, and coming back to the computer about an hour later, software update had crashed. So, I tried just downloading the 10.3.9 combo update, download went fine, but attempting to install it gave me trouble, it got to 99% then just stopped installing and said there were problems installing.

So, I cant mount disk images, and I cant update my OS from a problem installing. I dont have 10.3 install cd's at home, where my dad works, they bought a family pack and had a licence or two left over, so we just used that.

I think I would be able to borrow those and then reformat the HDD and hope that works, but it'll be a big hassle, i've also run out of blank cd's, but if that's what i've gotta do, so be it. I think they might actually have 10.4 install cd licences left over, so maybe get my hands on that :)

Thanks in advance
Matt


*edit* comp is a g3/500mhz/128mb ram/20gb HDD if it makes any difference at all, yeah, I know, needs some updating..


All times are GMT -4. The time now is 04:45 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.