New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Using Migration Assistant


Post Reply New Thread Subscribe

 
Thread Tools
rico567

 
Member Since: Feb 09, 2011
Posts: 5
rico567 is on a distinguished road

rico567 is offline
I'm trying to use Migration Assistant to go from an early Intel iMac to a brand new iMac. I have followed all upgrade directions given in the Apple Support Bulletin. The old machine is running OSX 10.4.11, as recommended, and the new one OSX 10.6.6. The helper update has been downloaded and installed for the older machine.

I have attempted to use Migration Assistant using both the built-in wireless in both computers. Both will connect to the Internet on Verizon Wireless, but when connected to each other, Migration Assistant will not connect. Migration Assistant also will not connect through an Ethernet connection (single cable connecting both machines, as recommended).

I am looking for a solution to get Migration Assistant to work before resorting to a brute force approach like turning on file sharing and just dragging stuff across piecemeal.
QUOTE Thanks
MacsWork

 
MacsWork's Avatar
 
Member Since: May 22, 2005
Location: Closer than you think.
Posts: 2,132
MacsWork is just really niceMacsWork is just really niceMacsWork is just really niceMacsWork is just really niceMacsWork is just really nice
Mac Specs: Performa 6116 2GBSCSI 8MB OS 7.5.3

MacsWork is offline
Try a firewire cable.

Most likely a firewire 400 to firewire 800 is what you need.
QUOTE Thanks
osxx

 
osxx's Avatar
 
Member Since: Jan 19, 2008
Location: houston texas
Posts: 4,638
osxx is a name known to allosxx is a name known to allosxx is a name known to allosxx is a name known to allosxx is a name known to allosxx is a name known to allosxx is a name known to all
Mac Specs: 09 MBP 8GB ram 500GB HD OS 10.9 32B iPad 4 32GB iPhone 5 iOs7 2TB TC Apple TV3

osxx is offline
Quote:
Originally Posted by MacsWork View Post
Try a firewire cable.

Most likely a firewire 400 to firewire 800 is what you need.
Thats the way i do it each time and the fastest I might add.
QUOTE Thanks

Post Reply New Thread Subscribe


« Problems with microphone performance | Dual boot OS »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
migration assistant won't recognize my hard drive dEd2 OS X - Operating System 5 08-28-2010 10:15 AM
migration assistant - from Mac Mini to iMac grey owl OS X - Operating System 2 12-27-2009 10:09 PM
Migration Assistant Tip chiselneck OS X - Operating System 1 11-24-2006 04:55 AM
Migration Assistant - Will this work? Rogue Agent OS X - Operating System 0 05-18-2005 01:07 PM

All times are GMT -4. The time now is 09:38 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?