Results 1 to 5 of 5
  1. #1

    Member Since
    Jan 05, 2011
    Unable To Remove Preinstalled Applications
    I am trying to remove several applications I don't use that came preinstalled on my MacBook. I have tried the simple uninstall method of drag & drop to the Trash without success. Any suggestions? I'm a PC who just got his first Mac, but this looks like it could be a permissions issue.

    Programs I am trying to remove: GarageBand, Chess, iWeb.
    OS X Version 10.6.5

    Thanks in advance!

  2. #2

    TattooedMac's Avatar
    Member Since
    May 19, 2009
    Waiting for a mate . . .
    21" iMac 2.9Ghz 16GB RAM & 13"MBP 2.9Ghz i7 8GB RAM 10.10.3, iPhone5 & iPad Air 2 iOS 8.3, ATV3
    Hi and welcome to M-F huntermaclean . . . .

    Hmm interesting as i just trashed everything you just tried to.... Mind you they asked for my Admin password to do so.
    First i would suggest Repairing Permissions via disk utility and then log out then back in and give it another go...
    Just making sure as well that the account your trying to trash them from is a Admin account with all privileges ??
    Give it a go and post back if it doesnt work and we will try come up with another solution for you

    Dont forget to use the Reputation System if someone has helped you out !!!
    Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
    MoTM ☆☆☆

  3. #3

    Member Since
    Jan 05, 2011
    Alright, this is silly, but it is coming from a brand new Mac user. What happened was, I was trying to drag the apps from the dark/transparent screen that opens from the Dock, into the Trash. Once I opened the Apps folder in Finder, I was able to drag and drop anything to the Trash after confirming with my password. Silly me! (unless I should be able to delete using the method before?)

    Thanks for the prompt reply, I'm sure I will be back.


  4. #4

    toMACsh's Avatar
    Member Since
    Jul 30, 2009
    Mac Mini Core 2 Duo
    No, the other way won't work. Nor can you do it from the Sidebar if the app's icon is there. You have to go to the real application in the Applications Folder, assuming that's where it is.

  5. #5

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Nambucca Heads Australia
    iMac i5 2.7GHz, 16GB memory, OS 10.11
    As toMAcsh advises, you need to go into the Applications folder found under 'Go' in the Menu Bar, double click to open and uninstall there./ If an application has an uninstaller use that, if not download AppTrap which will remove all files. It is freeware:-

    The Dock only contains aliases and you cannot remove an application, merely this alias goes up in a puff of smoke when dragged out of the Dock.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Unable to remove partition
    By rapscalli in forum OS X - Operating System
    Replies: 4
    Last Post: 01-24-2015, 12:56 PM
  2. Unable to remove Yahoo spigot
    By fitzgerald in forum OS X - Operating System
    Replies: 7
    Last Post: 11-06-2014, 08:40 PM
  3. Unable to remove login items
    By Iamlost in forum OS X - Operating System
    Replies: 4
    Last Post: 05-27-2012, 02:09 PM
  4. Unable to remove this icon in my menuspace
    By frankboeckx in forum Switcher Hangout
    Replies: 3
    Last Post: 07-16-2009, 12:48 PM
  5. Unable to remove applications from sys-pref. !
    By iTamaky in forum OS X - Apps and Games
    Replies: 15
    Last Post: 05-25-2007, 10:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts