Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   Administrator Issue (http://www.mac-forums.com/forums/os-x-operating-system/225350-administrator-issue.html)

rbrandynm 01-05-2011 09:50 AM

Administrator Issue
 
I recently switched Macbooks with a family member and are both experiencing similar problems due to deleting the original administrator on the computer. I am having difficulty installing new software, error messages pop up. And she is having problems opening up applications such as iTunes and iPhoto (saying to make sure the application is compatible with that version of Mac OSX, there is no reason it wouldn't be it worked right before deleting the original administrator). This leads me to believe there is an issue with deleting that original administrator does anyone have any solutions or ideas on how to remedy this issue? I'd really appreciate it.

technologist 01-05-2011 10:23 AM

There's nothing special about the "original" administrator account. It's just the first; you can have as many as you like and delete them at will.

If you're having issues or getting error messages, describe them and someone will try to help you troubleshoot them.

rbrandynm 01-05-2011 10:33 AM

The error message I am receiving when trying to run programs such as iTunes and iPhoto says to make sure the program is compatible with the version of Mac OSX I am running. Which it is. I've tried reinstalling the program as well and the same message pops up every time. And as for when I'm trying to install programs the message I receive is /Applications/.install4...Could not install this application.

technologist 01-05-2011 12:25 PM

And what version of OS X are you running?
What model of MacBook do you have?
What versions of iTunes and iPhoto are you trying to run?

It sounds as if you haven't fully updated OS X and are trying to install applications from another computer with newer software.

Try running Software Update and installing all available updates. If that doesn't go through, try downloading the OS X 10.6.5 Combo updater from Apple's Downloads page and running that, as well as any other updates you think might apply.

And if that doesn't work, back up and reinstall from the original discs.


All times are GMT -4. The time now is 02:41 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.