New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Preventing color printing


Post Reply New Thread Subscribe

 
Thread Tools
dwayne.king

 
Member Since: Jan 02, 2011
Posts: 3
dwayne.king is on a distinguished road

dwayne.king is offline
Hi there,

Is it possible to prevent color printing on a printer via the OS?

I have a color laser (Samsung CLP-610) on my home network, but only want the adults in the house to be able to print in color. It's costing me way too much with the kids printing out full page Pokemon cards

I don't see a way to do it on the printer settings, and was hoping that I could either
a) disable color, or at least
b) force greyscale to be the default

Does anyone know how to do this?

Many thanks
QUOTE Thanks
Kevriano

 
Kevriano's Avatar
 
Member Since: Jul 02, 2006
Location: Crawley, England
Posts: 4,561
Kevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to all
Mac Specs: 20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.

Kevriano is offline
I think, from experience, that this all depends on the printer software. My old Canon used to allow you to set grayscale as a default, but my last Lexmark, and my current Canon have no such settings.
What OS version are you running?

Try my custom Mac Forums Search Engine: Mac Forums Google Search

Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

QUOTE Thanks
MYmacROX

 
MYmacROX's Avatar
 
Member Since: Mar 17, 2009
Posts: 3,599
MYmacROX is a name known to allMYmacROX is a name known to allMYmacROX is a name known to allMYmacROX is a name known to allMYmacROX is a name known to allMYmacROX is a name known to allMYmacROX is a name known to all
Mac Specs: 2008 15" MBP ML, 2012 21.5" iMac ML

MYmacROX is offline
Make sure you have the latest drivers installed for your printer on each computer in your house. Then go into the settings on each computer and set it to grayscale or b&w and save the settings.

As mentioned, it ultimately depends on your printer's drivers/software if it will even let you do that.

16GB iPhone 5, 64GB Wi-Fi only iPad 1st Gen.

Reminder: Please include your Mac's specs. This will make it much easier for the other members to assist you.
QUOTE Thanks
dwayne.king

 
Member Since: Jan 02, 2011
Posts: 3
dwayne.king is on a distinguished road

dwayne.king is offline
Thanks for the replies.

I do have the latest driver, but it appears that the only thing that is settable in the system preferences for the printer is the name of the printer.

I'm running the latest OSX too.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,410
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
I just searched the Samsung site to see if there was any way to shut off color either from the driver side or hardware. I came up empty but try this:

Open System Preferences, Print & Fax, highlight the Samsung, and then click on "Options & Supplies". That should bring up another dialog which contains four tabs: General, Driver, Supply Levels, Utility. (note: not every printer will show the "Utility" choice)

Click on "Utility" if present. If there's a selectable grayscale option, it should be here. (Also go through the other tabs.) If nothing shows up, I'm afraid we're out of luck unless you can find another driver or updated driver.
QUOTE Thanks
dwayne.king

 
Member Since: Jan 02, 2011
Posts: 3
dwayne.king is on a distinguished road

dwayne.king is offline
Alas.......no Utility tab on my system. Thanks for the try though
QUOTE Thanks

Post Reply New Thread Subscribe


« OS X Lion | Connecting my Macbook Pro to Plasma TV »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Windows Live Sync is preventing Automatic Sleep jeffreycowart OS X - Operating System 1 11-13-2009 10:34 PM
Strange symbol preventing me from using sound, always muting. Mortrin Switcher Hangout 1 07-05-2009 11:56 PM
External HD refuses to eject ~ no obvious apps/processes preventing it?? m021478 OS X - Operating System 0 12-10-2008 11:14 PM
Preventing Aluminum Sleeping? l3ebs Apple Notebooks 4 10-22-2008 04:10 AM
Preventing iPhoto opening when connecting iPhone EvoRoadster iPhone Hardware and Accessories 3 02-22-2008 10:19 AM

All times are GMT -4. The time now is 09:33 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?