New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Sometimes slow sends with Mail


Post Reply New Thread Subscribe

 
Thread Tools
BDD888

 
Member Since: Apr 17, 2010
Location: Toronto, Canada.
Posts: 139
BDD888 is an unknown at this point
Mac Specs: 27" quad-core iMac, 8GB RAM, 2TB HD...15" MBP w/ 4GB RAM...etc.

BDD888 is offline
Not sure why but once in a while Apple's Mail email client takes the longest time to send an email (no attachments).

Yesterday it asked for my password. I entered it. And the send was immediate. Then later it took maybe 5 minutes or more. Right now I'm waiting for a send to be completed.

But when I use my browser it's always fast. Almost no wait time at all. Sometimes no wait.

Why?? Ideas??

I have a 1 mbps upload speed. When I had half that the speed was also sometimes very fast sometimes slow as....Corrupt files? Settings?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,480
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
It's not the mail program. It's has more to do with your mail provider than anything else. I use GMail as my provider and have the same problem. Some days the mail uploads quickly, and other times it may take several minutes to get going (and I have a very fast upload connection).
QUOTE Thanks
BDD888

 
Member Since: Apr 17, 2010
Location: Toronto, Canada.
Posts: 139
BDD888 is an unknown at this point
Mac Specs: 27" quad-core iMac, 8GB RAM, 2TB HD...15" MBP w/ 4GB RAM...etc.

BDD888 is offline
Not in my case. As I said. When I access this email account via Safari the speed is almost always immediate. Virtually no wait. It's just when I use Mail it sometimes takes the longest time to send. Last time I sent today it was immediate. For some reason I have a much better success or consistency rate using a browser.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,480
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Accessing mail in Safari is using web mail. Of course it should be instant, it is for me too. However, when sending mail using the Apple mail program, contact has to made first with your mail provider. The mail has to be uploaded and then sent out by your provider. Extra steps. As I said, sometimes it's fast, sometimes it's not.
QUOTE Thanks
BDD888

 
Member Since: Apr 17, 2010
Location: Toronto, Canada.
Posts: 139
BDD888 is an unknown at this point
Mac Specs: 27" quad-core iMac, 8GB RAM, 2TB HD...15" MBP w/ 4GB RAM...etc.

BDD888 is offline
Well, so far I have to say that using Thunderbird and my GMAIL account, the send times have been consistently fast.

Also, when using web mail...I'm still accessing my internet provider's server. I'm not talking about when I use web mail services like GMAIL or Yahoo.

Even when I was using my Windows laptop and using the MS mail client I don't recall any lag time when sending. Could be wrong. But I doubt it.

Any how guess there's nothing I can do. Maybe it is my internet provider. Just have to ride out the storm of lag.
QUOTE Thanks

Post Reply New Thread Subscribe


« Installation of 10.6.3 | Mac OS X Lion »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Mail is missing messages 2surgeons OS X - Operating System 0 02-04-2010 06:23 PM
Can't get Mac Mail to import (fetch) continuously - it keeps stopping. zapadeeboom OS X - Apps and Games 3 11-30-2009 01:32 PM
Apple Mail Very slow Sending Email AndyKray OS X - Operating System 1 09-19-2009 12:38 PM
My Mail isn't working! dragonflame8184 OS X - Apps and Games 2 04-12-2007 01:38 PM
OSX Mail - Setting root mail folder DanT OS X - Apps and Games 1 11-23-2005 12:34 PM

All times are GMT -4. The time now is 12:53 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?