New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Imovie issue


Post Reply New Thread Subscribe

 
Thread Tools
NO_H2O

 
Member Since: Dec 16, 2010
Posts: 3
NO_H2O is on a distinguished road

NO_H2O is offline
I am fairly new to Mac's and new to this forum. I tried a search but didn't find my problem.
I have a MBP from 2008 that I picked up used. It has been upgraded to OS 10.5.8 with Office 2008. I do not have the discs from this MBP but do have discs from my daughters MB Black that is OS 10.5.8.
Now for the problem.
When I open Imovie to download our vacation videos. I get a popup window telling me that I have (or don't have) some quicktime components. Imovie will then open but I can't import the videos from my camera (Fuji AV100).
What is my next move.
Thanks
QUOTE Thanks
MightyGem

 
MightyGem's Avatar
 
Member Since: Nov 29, 2010
Location: Warrington, UK
Posts: 1,552
MightyGem is a jewel in the roughMightyGem is a jewel in the roughMightyGem is a jewel in the rough
Mac Specs: PPC Mini, 10.4.11. Intel Mini, 10.6.8. White MacBook, 10.8.5. iPhone 3GS.

MightyGem is offline
Getting the original discs would be a good thing, as your daughter's discs are useless for you MacBook.

Which Quicktime components does it tell you are missing?
QUOTE Thanks
NO_H2O

 
Member Since: Dec 16, 2010
Posts: 3
NO_H2O is on a distinguished road

NO_H2O is offline
The QuickTime components necessary to view, edit, import, and export several kinds of movies are not installed. These components are included with the iMovie installer; please re-install.

This is what pops up in the window.
I have the discs on the way from Apple. But they would put me back to Tiger wouldn't they. Or is that the windows idiot coming out in me.
QUOTE Thanks
MDJCM

 
MDJCM's Avatar
 
Member Since: Aug 27, 2009
Location: UK
Posts: 209
MDJCM is on a distinguished road
Mac Specs: 2009 13" MBP with SSD

MDJCM is offline
Do you have a Time Machine Backup? That way it shouldnt be a hassle to go back to Tiger, then Leopard, then Snow Leopard

Or, just try installing Disc 2 (Applications) straight onto your current Snow Leopard install, but i dont remember if it will let you install that older version of iMovie onto 10.6
QUOTE Thanks
NO_H2O

 
Member Since: Dec 16, 2010
Posts: 3
NO_H2O is on a distinguished road

NO_H2O is offline
Well my discs came from Apple. I didn't see much much here so I did a time machine backup, inserted disc 1 and opted for the "archive and install" "Bundled software only". I get part way thru disc 2 and it stops (99% thru iWork trial) with an error. I tried it 4-5 times. Now I cant get out of installer. So I started drinking, then went to bed. I had to borrow my daughter's Macbook to do some things this morning ad update this thread.
Any ideas.
QUOTE Thanks
MDJCM

 
MDJCM's Avatar
 
Member Since: Aug 27, 2009
Location: UK
Posts: 209
MDJCM is on a distinguished road
Mac Specs: 2009 13" MBP with SSD

MDJCM is offline
Did you record the error?

To be fair, in your scenario i'd probably "download" iLife '09 and see if a downloaded version installs properly
QUOTE Thanks

Post Reply New Thread Subscribe


« Upgrade from Tiger tips | OSX update help required »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Aperture 3 : and iMovie... Vampyre Images, Graphic Design, and Digital Photography 4 01-17-2011 06:54 AM
Time-lapse issue in iMovie HD InsanityLabs Movies and Video 1 03-24-2009 03:50 AM
Imovie 6Hd Audio Sync Issue. dylertron Movies and Video 0 01-30-2009 06:11 AM
iMovie Mpeg-4 Issue Prosdo Movies and Video 1 01-08-2009 10:14 AM
10.5.2 is out! pastorjay OS X - Operating System 105 02-14-2008 11:06 AM

All times are GMT -4. The time now is 07:02 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?