New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

audio drivers corrucpted/ missing?


Post Reply New Thread Subscribe

 
Thread Tools
KymboSlyce

 
Member Since: Dec 16, 2010
Posts: 1
KymboSlyce is on a distinguished road

KymboSlyce is offline
I have a Macbook. currently running 10.6.1. Just a few days ago, I went to open up iTunes and it gave me this error message:
"The iTunes application could not be opened. an unknown error occurred (-200)"

I've tried "researching" the best i could and come to the conclusion that its an audio driver because my computer wont play any sound either. when i go to youtube, no sound. Skype, no sound. even to preview .mp3's from the desktop, NOTHING!

BUT I can still open up Project files from a beat making program i use, and i have audio again, but only for that program.

i've run many updates, and done all that i know... if anybody could help that would be great.
thanks for your time.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,016
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
First thing to do is update to 10.6.5 using the combo update - link.

Second, run Software Update for all the other system updates you may be missing.

(And crossposting in multiple places is not an acceptable practice on any well run forum.)

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks

Post Reply New Thread Subscribe


« Missing HDD Space | Assign all premission to other admin user? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Simultanious audio output from both mini Displayport and Audio Output port? leeon Music, Audio, and Podcasting 2 11-19-2010 04:34 AM
Boot Camp: keep having to reinstall audio drivers cerberez Running Windows (or anything else) on your Mac 2 09-04-2010 03:19 PM
Bootcamp XP Audio Drivers quirk Running Windows (or anything else) on your Mac 2 08-21-2010 04:47 AM
Computer Audio Support Lacking drsassafras Images, Graphic Design, and Digital Photography 0 06-16-2009 02:28 PM
Safari and Facebook Problems MrTissues OS X - Apps and Games 7 02-26-2009 05:01 PM

All times are GMT -4. The time now is 09:05 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?