Results 1 to 2 of 2
  1. #1


    Member Since
    Dec 16, 2010
    Posts
    1
    audio drivers corrucpted/ missing?
    I have a Macbook. currently running 10.6.1. Just a few days ago, I went to open up iTunes and it gave me this error message:
    "The iTunes application could not be opened. an unknown error occurred (-200)"

    I've tried "researching" the best i could and come to the conclusion that its an audio driver because my computer wont play any sound either. when i go to youtube, no sound. Skype, no sound. even to preview .mp3's from the desktop, NOTHING!

    BUT I can still open up Project files from a beat making program i use, and i have audio again, but only for that program.

    i've run many updates, and done all that i know... if anybody could help that would be great.
    thanks for your time.

  2. #2

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,494
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    First thing to do is update to 10.6.5 using the combo update - link.

    Second, run Software Update for all the other system updates you may be missing.

    (And crossposting in multiple places is not an acceptable practice on any well run forum.)
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No drivers - missing drivers on bootcamp?
    By TheDarkCalling in forum Running Windows (or anything else) on your Mac
    Replies: 9
    Last Post: 04-08-2011, 11:38 PM
  2. Missing Drivers
    By SlickShoes in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 02-17-2009, 09:02 AM
  3. Coherence Problem + Missing Drivers in VM
    By Kardde in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 06-15-2007, 12:54 AM
  4. Am I missing drivers for the X1900XT?
    By macgeek2005 in forum Apple Desktops
    Replies: 11
    Last Post: 09-24-2006, 01:19 PM
  5. What about audio drivers?
    By Andrei in forum Running Windows (or anything else) on your Mac
    Replies: 3
    Last Post: 06-29-2006, 12:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •