Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   Startup not working Mac OSX 10.6.4 (http://www.mac-forums.com/forums/os-x-operating-system/222990-startup-not-working-mac-osx-10-6-4-a.html)

eddieD 12-12-2010 08:57 AM

Startup not working Mac OSX 10.6.4
 
Hey, im having trouble starting up my mac when i boot it up it gets to the Apple Logo and the whirly loading circle and then after a few minutes it just stops loading and freezes, but i can still heal the processor working.

About my Mac:
Imac about 2 years old, recently upgraded to 10.6.3 from leopard, and then downloaded the update to .4. My mac was recently fixed at an official apple store due to display issues as when i tried to boot up the screen wouldn't work, the mother board and almost all hardware was replaced at the store and when i got my mac back it was working fine.

When this issue started it was after me force shutting down my computer 3 times after the computer freezing after me opening the game World Of Warcraft, this game was working fine before i updated to .4

Side Notes:
I am able to boot into my winxp partition but the Nvidia geforce 8800 gs card doesn't seem to be working.

Things I've Tried:
Booting from disc - not working, gives me the kernal panic error
Safe mode boot - the bar gets around half way and stops, then the same thing happens as when i normally boot into osx
Fsck -fy - seems to do nothing except after 2 tries it says the "Ok"
resetting PRAM - not doing anything either

Not sure what else I should say. Any help appreciated, and ive already booked a appointment to visit the apple store with my mac in a few days.

Thanks!

eddieD 12-12-2010 01:36 PM

No one can help me?

harryb2448 12-12-2010 03:17 PM

G'day and welcome to the forums and be a little patient, it is overnight here and Sunday in your part of the world.How did you update to OS X.6.4?

If you did not use the combo updater, try that and instalHere is the link to Apple's web site:-

http://support.apple.com/kb/DL1048?viewlocale=en_US

eddieD 12-12-2010 03:28 PM

Sorry, I must have not specified my problem correctly, I am unable to boot into my mac osx at all.

And yes I used the combo updater.

6string 12-12-2010 08:21 PM

I would leave it for the Apple appointment.... it appears that the problem is related to the repair they did.


All times are GMT -4. The time now is 02:38 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.