New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Cannot load certain websites in Firefox


Post Reply New Thread Subscribe

 
Thread Tools
mretzloff

 
Member Since: Dec 14, 2008
Posts: 11
mretzloff is an unknown at this point

mretzloff is offline
I am running OS X 10.6.5 and using Firefox 3.6.13. When I try to access some websites, such as eHow | How To Do Just About Everything! | How To Videos & Articles, Firefox will not load them. eHow loads perfectly fine in Firefox 3.6.13 on my Windows-based (XP SP3) PC, so I am guessing this has to do with Mac.

Could someone please help me? Thank you in advance for any help.
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,541
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.4 and OS X.10

harryb2448 is offline
Loads nice and fast for me with same Firefox. Not a site you have accidentally prohibited access to and cookies enabled?

Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!
QUOTE Thanks
mretzloff

 
Member Since: Dec 14, 2008
Posts: 11
mretzloff is an unknown at this point

mretzloff is offline
Quote:
Originally Posted by harryb2448 View Post
Loads nice and fast for me with same Firefox. Not a site you have accidentally prohibited access to and cookies enabled?
How would I have prohibited access? I cannot remember doing anything like that.

This is strange. It loads perfectly fine on the Windows, but not here.
QUOTE Thanks
mretzloff

 
Member Since: Dec 14, 2008
Posts: 11
mretzloff is an unknown at this point

mretzloff is offline
I found the solution. Peer Guardian was the problem, so I uninstalled it. I hope this has helped someone.
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,541
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.4 and OS X.10

harryb2448 is offline
Well PG is a utility for prohibiting access to web sites as suggested.

One of those things that should not be used unless you know precisely what it does and how it works.

Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!
QUOTE Thanks

Post Reply New Thread Subscribe


« OS X Leopard (no snow) available for real? | is there anyway I can edit a file that I dont have permission for? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
can't access certain websites and some don't load on first try Ecgţeow Switcher Hangout 14 07-30-2010 04:45 AM
Several Questions about Firefox Macswitcha OS X - Apps and Games 27 02-07-2009 03:12 PM
Can't load websites OkComp OS X - Apps and Games 9 01-11-2009 06:25 AM
Safari- websites won't load. rosbif OS X - Apps and Games 1 11-24-2008 12:38 PM
Some Websites Won't Load MarcInJapan OS X - Operating System 6 11-11-2007 01:39 AM

All times are GMT -4. The time now is 04:23 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?