New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Deleted .plists, and now having lots of problems


Post Reply New Thread Subscribe

 
Thread Tools
vapourtrail

 
Member Since: Dec 05, 2010
Posts: 1
vapourtrail is on a distinguished road

vapourtrail is offline
Hello all,

I own a 2.16 Ghz Intel Core 2 Duo, MacBookPro, running OSX10.4.11. It has been performing really slowly as of late, so I ran all the usual disk permission check, fsck, zapped pram, launched from install disk, ran disk repairs etc, then I read that deleting preferences might be the answer. Having deleted them all, I can no longer launch iTunes, iPhoto, Quicktime (amongst others) and cannot download new versions either - the download page just jumps straight to the 'thanks for downloading' page, but nothing happens.

Can anyone advise what I can do, and if I have done some damage? I am at a loss what to do. I have done a total reinstall from the install disks yet, as have lost some of original software DVDs and am worried I will loose them and my data (despite backing up) if I do. Are there other system files I need to delete to re-download/install software?

I would be very grateful if someone could give me some advise.

Many thanks

VapourTrail
QUOTE Thanks

Post Reply New Thread Subscribe


« Image capture question | safari browser window missing »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 04:44 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?