New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Problem, a disconnected fire wire transfer


Post Reply New Thread Subscribe

 
Thread Tools
fathertotwo

 
Member Since: Oct 31, 2010
Posts: 5
fathertotwo is on a distinguished road

fathertotwo is offline
Morning All,

Can anyone help?

I have a problem!!!! A large problem!!!

Yesterday I bought a new I Mac with a firewire lead to transfer data from my Mac Book to my new I Mac. I plugged it all in, followed instructions and started to transfer the data. The data was being transferred, although at a very slow speed. So slow that I actually left it running in the kitchen overnight.

The problem is this!

This morning I got woken up my 6 yr. old son standing at the side of the bed holding my macbook. He informed me that he wanted to watch a DVD in bed and that it was broken! He was not half wrong!

I now have a new Imac with half of the details transferred........no I Work, Power Point, Entourage etc (all I have is Finder, Dashboard, email, Safari, address book, Itunes (which does not open) and finally calendars. I then have a Mac Book that will not even turn on. Everything I do just goes to a white screen! Sometimes I get a white screen with a file image and question mark on it blinking and some times the apple image comes up followed by a Do Not Enter Sign.

What do I do?

I am guessing I can run the migration process again and that would resolve the issue (half of the data) on my i Mac. Am I right in saying this? But what do I do with my MacBook (blank white screen)?

Any help would be kindly appreciated on this Halloween morning by an annoyed father of a 6 yr. old boy who gets up way too early!!! What a start!

I look forward to hearing from you all. Hopefully

Kind Regards
QUOTE Thanks
Kevriano

 
Kevriano's Avatar
 
Member Since: Jul 02, 2006
Location: Crawley, England
Posts: 4,561
Kevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to all
Mac Specs: 20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.

Kevriano is offline
Aggh, what a nightmare, however all may not be lost.

Firstly we need to see if we can get the Macbook back to life, so get your install disc and run disk utility to verify the permissions and the HD, and run any repairs it may need.
Once done you should boot up and see where you are with the Macbook.
Hopefully it will not have had any data erased, and we can then go on to the next step.

Try my custom Mac Forums Search Engine: Mac Forums Google Search

Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

QUOTE Thanks
fathertotwo

 
Member Since: Oct 31, 2010
Posts: 5
fathertotwo is on a distinguished road

fathertotwo is offline
kevriano,

I will do that and come back to you. It is a journey to the loft for me....

Regards and thanks for your help. fingers crossed. I know, not what I need on a Sunday morning......

Regards
QUOTE Thanks
fathertotwo

 
Member Since: Oct 31, 2010
Posts: 5
fathertotwo is on a distinguished road

fathertotwo is offline
Kevriano,

I have put the installation install disk one in and nothing is happening......the white screen appears and then a do not enter type road sign......

Oh and now the disk does not want to eject!

Any other suggestions?

An even more distressed father of a 6 yr old!!!

Regards
QUOTE Thanks
Kevriano

 
Kevriano's Avatar
 
Member Since: Jul 02, 2006
Location: Crawley, England
Posts: 4,561
Kevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to all
Mac Specs: 20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.

Kevriano is offline
Ok, restart and make sure you're holding down the "C" key to boot to the disc.
hat should bring up the installer, quit the installer and go to the file menu and select disk utility from there and open it.
Run verify permissions and verify disc, repairing anything it asks you to.

Try my custom Mac Forums Search Engine: Mac Forums Google Search

Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

QUOTE Thanks
fathertotwo

 
Member Since: Oct 31, 2010
Posts: 5
fathertotwo is on a distinguished road

fathertotwo is offline
Result so far just need to ask more advice

when i try to quit the installer its asking me to either

restart
startup disk or
dont quit.

Which one? I am guessing restart!
QUOTE Thanks
Kevriano

 
Kevriano's Avatar
 
Member Since: Jul 02, 2006
Location: Crawley, England
Posts: 4,561
Kevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to all
Mac Specs: 20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.

Kevriano is offline
Scroll along the file menu and you should see disk utility in a drop down menu as an option and select that.

Try my custom Mac Forums Search Engine: Mac Forums Google Search

Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

QUOTE Thanks
fathertotwo

 
Member Since: Oct 31, 2010
Posts: 5
fathertotwo is on a distinguished road

fathertotwo is offline
The morning is getting no better!! lol

It is coming up saying Error: No Valid Packages....

Would it be easier for me to take it into an apple store so they can see the issues?

Really confused!!!

Children, who needs em!! lol
QUOTE Thanks
Kevriano

 
Kevriano's Avatar
 
Member Since: Jul 02, 2006
Location: Crawley, England
Posts: 4,561
Kevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to all
Mac Specs: 20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.

Kevriano is offline
Then it sounds like it has lost all of your OS data.
Try restarting to the start up disc and see what it says.
Short of that you may be lucky and be able to archive and install, but otherwise you are going to have to do a completely clean install of the OS, which means you may as well do the same on the iMac.
Apple store will tell you much the same, or refer you to a data recovery service, which are stupidly expensive, and have no guarantee of being able to recover anything either.
The thing is the data should really still be there, it's just the OS that has become corrupt.
They could be a possibility of using target disc mode to see if there is anything recoverable that way.
Out of interest, have you tired making the transfer agin, just to see what happens? It won't hurt, and the Macbook will be fixable anyway, albeit with a loss of content.

Try my custom Mac Forums Search Engine: Mac Forums Google Search

Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

QUOTE Thanks

Post Reply New Thread Subscribe


« Security update error | how to cancel automatic umlaut characters on mac snow leopard? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Fire Wire Hub/Splitter n2soccer31 Apple Notebooks 1 10-12-2009 03:10 PM
External Drives Fire wire vs USB 2.0 vrsantana Switcher Hangout 8 06-25-2009 03:12 PM
new apple macbook does not have fire wire kuzya Other Hardware and Peripherals 2 03-21-2009 08:47 PM
sharing an external fire wire hard drive wog2113 Internet, Networking, and Wireless 4 01-15-2008 12:51 AM
Fire wire troubles ibook g4 Mazdax605 Apple Notebooks 0 10-15-2007 02:41 PM

All times are GMT -4. The time now is 09:11 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?