New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Stop image capture from starting when iPad connected


Post Reply New Thread Subscribe

 
Thread Tools
cblists

 
Member Since: Oct 24, 2010
Posts: 4
cblists is on a distinguished road

cblists is offline
No matter how often I choose "No Application' from Image Capture's "Connecting this iPad opens" drop-down, it never works. Next time I plug in my iPad, Image Cap pops up again, and the drop-down has reset to "Image Capture". Very annoying.

I've tried deleting com.apple.Image_Capture.plist, and a few other things. But Image Capture is stubbornly determined to fire up every time I connect the iPad.

This doesn't happen with attached cameras (ie. with them Image Capture obeys whatever I set it to).

Any ideas re why this might be or how I might prevent it?
QUOTE Thanks
Kash

 
Kash's Avatar
 
Member Since: Dec 03, 2006
Location: Irvine, CA
Posts: 9,385
Kash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant futureKash has a brilliant future
Mac Specs: Black Macbook C2D 2GHz 3GB RAM 250GB HD iPhone 4 iPad 3G

Kash is offline
Have you tried changing the option in iPhoto? The option is identical to the one in Image Capture, but in iPhoto it could be set to open Image Capture and that setting could very well be overriding the option in Image Capture itself.


June 2007
July 2009
QUOTE Thanks
cblists

 
Member Since: Oct 24, 2010
Posts: 4
cblists is on a distinguished road

cblists is offline
Quote:
Originally Posted by Kash View Post
Have you tried changing the option in iPhoto? The option is identical to the one in Image Capture, but in iPhoto it could be set to open Image Capture and that setting could very well be overriding the option in Image Capture itself.
Thanks for the suggestion. I hadn't thought of this, but I've just checked into it and iPhoto is also set to opening 'no application'.

Image Capture seems to be a very stubborn utility!
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,054
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
IPhoto is the place where this option is set. Try changing it to something else, close the window, open it back up and change it bck to No Application. If that doesn't work, I'd try trashing the iPhoto plist file.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
cblists

 
Member Since: Oct 24, 2010
Posts: 4
cblists is on a distinguished road

cblists is offline
Quote:
Originally Posted by bobtomay View Post
IPhoto is the place where this option is set. Try changing it to something else, close the window, open it back up and change it bck to No Application. If that doesn't work, I'd try trashing the iPhoto plist file.
Thanks, I've tried all that (on your suggestion). Image Capture just won't go away!

Close to giving up and just accepting that I'll have to hit cmd-Q every time I plug the iPad in.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,054
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
What version of OS X and which version of iPhoto are you using? I'll try some experimenting, but it may not be untill the weekend.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
cblists

 
Member Since: Oct 24, 2010
Posts: 4
cblists is on a distinguished road

cblists is offline
Quote:
Originally Posted by bobtomay View Post
What version of OS X and which version of iPhoto are you using? I'll try some experimenting, but it may not be untill the weekend.
Thanks. Don't spend too long on it unless you're curious for its own sake, as it's more a minor annoyance than anything.

I'm using iPhoto '08 on Snow Leopard. I'm also running iOS 4.2 beta 3 on my iPad, which shouldn't make any difference. Strange though that this only happens with the iPad (attaching cameras is well-behaved).
QUOTE Thanks

Post Reply New Thread Subscribe


« Os x startup problems | Using Automator »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iPad Activation Problems diand iPad Hardware and Accessories 5 08-03-2010 04:31 PM
When will people stop calling the iPad an: Doug b iPad Hardware and Accessories 60 03-01-2010 04:33 AM
Image Capture can't see camera/card westicle OS X - Operating System 1 04-03-2006 07:39 PM
Starting Computer Off Disk Image Basket_Case_24 OS X - Operating System 0 04-29-2005 03:20 PM
.avi image capture? Desolate One Movies and Video 6 12-02-2004 08:11 PM

All times are GMT -4. The time now is 09:01 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?