New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Problems booting: Still waiting for root device


Post Reply New Thread Subscribe

 
Thread Tools
lbrewer42

 
lbrewer42's Avatar
 
Member Since: Nov 06, 2007
Location: PA
Posts: 22
lbrewer42 will become famous soon enough
Mac Specs: G5 Intel Al duo core 2.4G -- 4G RAM

lbrewer42 is offline
I have been having trouble with this message. I start in Verbose mode and the machine loads until I get this message. It continues ad infinitum.

So I re-installed Snow Leopard disks - not a complete diskwipe - just a re-install. No good. I have done this a couple of times. Still no results. After I boot from DVD, I get a couple of error messages saying "/Library/StartupItems/ArcanaStartupSound" has not been started b/c it does not have proper security settings. The other says the same but for /Library/StartupItems/Openbase.

I know I can probably just dump all the files I want onto an external (which I do not own) - but I want to understand what is going on and fix it rather than just wipe everything and start all over.

Any ideas?
QUOTE Thanks

Post Reply New Thread Subscribe


« upgrade possible? | Macbook Router Default? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Having problems with your Belkin USB hub? kaidomac Other Hardware and Peripherals 6 04-02-2008 03:58 PM
MacBook won't recognize USB device, won't recognize target laptop alimasag Apple Notebooks 2 05-13-2007 12:15 AM
macbook driver problems :( azureblayze Running Windows (or anything else) on your Mac 1 12-29-2006 09:39 PM
Problems booting from CD... antroy Apple Desktops 2 01-12-2006 05:11 PM
Problems booting to CD Evil Homer Apple Desktops 0 09-21-2004 04:49 PM

All times are GMT -4. The time now is 07:51 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?