New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Apple Mail v4.3 Refuses to sent emails


Post Reply New Thread Subscribe

 
Thread Tools
twodogron

 
Member Since: Oct 14, 2010
Location: South Coast of England
Posts: 9
twodogron is on a distinguished road
Mac Specs: iMac 27" i5 Quad Core 2.8 GHz, OSx 10.6.4 and Windows 7 Pro.

twodogron is offline
Mac OS X 10.6.4
Previous to today Apple Mail worked fine, now suddenly it refuses to send emails.. The "Send" icon is greyed out and in-accessible.
Have done the usual checks in Preferences and Account set-up but can't seem to find anything wrong...
Anyone else come across this problem ?

Having to resort to Postbox Express which works just fine....
QUOTE Thanks
twodogron

 
Member Since: Oct 14, 2010
Location: South Coast of England
Posts: 9
twodogron is on a distinguished road
Mac Specs: iMac 27" i5 Quad Core 2.8 GHz, OSx 10.6.4 and Windows 7 Pro.

twodogron is offline
Did what I should have done before I posted.......

Searched Google and found remedies... which were....
Clean out Caches, shut down, restart..
Problem solved...
QUOTE Thanks

Post Reply New Thread Subscribe


« Security keeps crashing system preferences in snow leopard. | saf boot trouble shoot »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 07:21 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?