New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

the weirdest, most annoy problem ever - pllllleease help!!


Post Reply New Thread Subscribe

 
Thread Tools
jamesisinlondon

 
Member Since: Oct 10, 2010
Posts: 1
jamesisinlondon is on a distinguished road

jamesisinlondon is offline
firstly, i'm not at all sure i'm posting this in the right place, so please tell me if i'm not.

the issue is this. i use gmail, in fact i rely on it, and i can't access my emails at the moment, although it seems i can log in...I can hear you all saying 'just troubleshoot this on the google website...but i have tried, and it doesn't work, literally there is no cure for this, so it must be related to my machine in some way...

the problem is that i log in, ie enter username and password, and then the page just refreshes, showing me as logged in (the username appears in bold), but essentially asking for my password again (without any error message coming up to say it's incorrect (because it isn't incorrect, also i have more than one gmail account and the same thing happens with all of them) it just refreshes, again and again and again, never opening up the page with my emails.

google's troubleshooting says clear your cache, which i've done and it does nothing. I also have this problem in every browser (firefox, opera, camino and safari)...yet i can access my inbox when logging in through the browser on my blackberry...so i am completely stumped.

I am not a techie in any way, so i don't know whether it could be a firewall issue, because i'm not 100% sure what a firewall even is, but i've ****** around with a few internet settings turning it on and off, and nothing seems to work.

I'm at my wits end, genuinely considering just buying a new mac, which i'd rather not do....if you need to know i'm using an old ish imac, the ones from 2007 time, and running 10.4.11.

I would be so unbelievably happy with any suggestions for what to try...in fact i'd track you down and buy you an ice cream.
QUOTE Thanks
TattooedMac

 
TattooedMac's Avatar
 
Member Since: May 19, 2009
Location: Waiting for a mate . . .
Posts: 7,882
TattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant future
Mac Specs: 21" iMac 2.9Ghz 10.9.4 13"MBP 2.9Ghz i7 Yosemite 10.10 ~ iPhone5 iOS 8 ~ iPad Mini iOS 8 ~ ATV3 6.1

TattooedMac is offline
Dont know of a fix, but have you tried setting up Gmail in the Mac Mail App ?? I have mine set up in ac Mail and its the only email client that i DONT have problems with ...

Just a suggestion if you need it that bad

Oh and welcome

Cheers

Dont forget to use the Reputation System if someone has helped you out !!!
Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
MoTM ☆☆☆
QUOTE Thanks
eddielee

 
eddielee's Avatar
 
Member Since: Sep 19, 2008
Location: Nottingham, UK
Posts: 302
eddielee is on a distinguished road
Mac Specs: 20" iM ac,13.3" Aluminium Unibody Macbook, iPhone 4

eddielee is offline
Download onyx Titanium's Software • Download

the right one for your version of osx and run the internet cleaning tools. My best guess

Thanks, Eddie
Software Engineering Student, NTU
QUOTE Thanks
toMACsh

 
toMACsh's Avatar
 
Member Since: Jul 30, 2009
Location: Wisconsin
Posts: 5,593
toMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to alltoMACsh is a name known to all
Mac Specs: Mac Mini Core 2 Duo

toMACsh is offline
thread title

Oh, never mind . . .
QUOTE Thanks

Post Reply New Thread Subscribe


« my work is almost gone :( | Boot Camp issues »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
diagnosing kernel task/CPU problem on Macbook Air nick_harambee Apple Notebooks 9 08-20-2011 08:20 AM
Strange iweb problem Anyuta Web Design and Hosting 0 09-27-2010 01:46 PM
2009 MBP - Possible Trackpad Problem tricky10 Apple Notebooks 6 09-09-2010 08:01 AM
Possible faulty CPU thermometer, common problem? dyaballikl Apple Notebooks 6 11-16-2008 01:21 AM
Microsoft Messenger Problem millenium_spike OS X - Apps and Games 4 09-16-2008 02:11 AM

All times are GMT -4. The time now is 04:58 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?