New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Boot Camp issues


Post Reply New Thread Subscribe

 
Thread Tools
Thelaststory

 
Member Since: Sep 29, 2010
Posts: 6
Thelaststory is on a distinguished road

Thelaststory is offline
I wasn't really sure where to post this, since it involves both OS x and Windows, but here goes:

A while ago I lost my wireless router, so I had to use an Ethernet to plug in, and was having some trouble with that, because I didn't have the driver but also no wireless connection to use to download it. Alas I went to a local McDonalds which had a wireless connection I could use to download the correct driver and now everything works great, I now have internet on my PC side, but I now have a new problem. The little diamond-icon in the task bar is gone, and I can no-longer use the F-buttons to change the brightness and volume and what have you like I could before, and so on the PC side I am now stuck without sound because I can't increase the volume, I guess. Essentially something about boot camp is messed up on my PC side. Any ideas as to what this could be?
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,500
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Sounds like you don't have the Boot Camp driver package installed. Fixing it should be quite simple - pop in your Mac OS X System Disc or OS X install disc while running Windows. It should automatically bring up the Boot Camp installer. If it doesn't you may need to open the Disc from My Computer. Run the install. When it's finished, be sure to run the Apple Software Update options from the Start Menu. It will likely download an update to the Boot Camp software. Be sure to install that as well.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
Thelaststory

 
Member Since: Sep 29, 2010
Posts: 6
Thelaststory is on a distinguished road

Thelaststory is offline
The driver update worked great, and I now have all those things back, BUT...I still don't have any audio, yet it says my driver is up to date and what have you. What's going on with that?
QUOTE Thanks

Post Reply New Thread Subscribe


« the weirdest, most annoy problem ever - pllllleease help!! | how to turn off file vault »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Partitioning issues... D.U. and Boot Camp optyks Running Windows (or anything else) on your Mac 5 04-08-2010 04:03 PM
Installing Boot Camp drivers on my VMWare Fusion WinXP ticedoff8 OS X - Apps and Games 0 11-09-2009 03:31 PM
Upgrade - Should I worry about boot camp or Fusion being corrupted? ticedoff8 OS X - Operating System 1 10-27-2009 03:00 PM
Gaming issues, Windows 7 via boot camp kittytail Running Windows (or anything else) on your Mac 0 07-12-2009 06:29 PM
Uninstalling boot camp blueberry Running Windows (or anything else) on your Mac 1 01-15-2008 12:03 AM

All times are GMT -4. The time now is 01:43 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?