New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OSX - can't launch apps or login


Post Reply New Thread Subscribe

 
Thread Tools
brycimus

 
Member Since: Aug 20, 2008
Posts: 12
brycimus is on a distinguished road

brycimus is offline
From time to time my macbook will have this strange malfunction. It usually seems to happen after I've been using vlc for a while. For example, I just finished watching a movie, and none of my applications will launch. The ones that are already open work fine. So I logout and try to log back in. But then it just gives me the progress bar and reverts back to the login screen, so I can't login. The only thing that fixes this is restarting my computer. Now, this doesn't happen every time after I close vlc, but thats when I've noticed it most.

I'm running 10.6.4 on my macbook 4.1, intel core 2 duo 2.4GHz

Any ideas?
QUOTE Thanks

Post Reply New Thread Subscribe


« 10.6 Network Bindings Script | Finder window view pixels & resolution »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Windows apps on OSX (using WineBottler) maxiboyita OS X - Apps and Games 1 01-06-2010 10:55 PM
Ms office 2008 apps won't launch wrongmark2 OS X - Operating System 5 12-08-2009 08:34 PM
login mac osx 10 to a win2003 domain ??? ptmocho OS X - Operating System 2 01-11-2008 03:55 PM
Problem trying to launch Classic from within OSX woooopa OS X - Operating System 7 07-13-2004 12:03 PM

All times are GMT -4. The time now is 11:19 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?