Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   Semi-Freeze? Cursor won't click, Keyboard works (http://www.mac-forums.com/forums/os-x-operating-system/215226-semi-freeze-cursor-wont-click-keyboard-works.html)

KingRedcastle 09-21-2010 07:43 PM

Semi-Freeze? Cursor won't click, Keyboard works
 
Snow Leopard
iMac7,1
Intel Core 2 Duo
2.8 GHz
24 inch screen


I have had this annoying problem for about a week now.
I've tried every solution, from zapping the P-RAM, to completely reinstalling Snow Leopard, and re-updating to 10.6.4. I've tried to resolve permissions, repair disk, unplug everything, etc. etc. and nothing helps. I thought "Maybe it's my tablet software!" I tried un-installed , tried a regular mac mouse, and instigating it again and the problem still arose. This has occurred in any application possible.

How it happens: When I type, or even select sometimes, a value box. For instance [%100] I select the box, change it to [%200]. It doesn't seem to affect Text Boxes (like this one) on forums, or 'Text'. it affects Web Browsers and FTP managers, Digital design apps, or Games.

The result: The desktop freezes; or does it? The keyboard works. The cursor works. However, the desktop doesn't react to the cursor. I can change windows, using the keyboard, and the dock WILL notice the cursors presence, if I repeatedly switch the audio/brightness mods. This doesn't change the fact I can't click. I've tried waiting -- HOURS -- for it to stop, and it's not a temporary problem.

Conclusion: It's a HUGE waste of time.

I'd like to find some sort of Help for this problem; This... error.


All times are GMT -4. The time now is 12:57 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.