New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Problem with Safari


Post Reply New Thread Subscribe

 
Thread Tools
nuttiespice

 
Member Since: Jun 08, 2009
Posts: 52
nuttiespice is on a distinguished road
Mac Specs: Macbook 4GB 800MHz DDR2 SDRAM - 2x2GB/320GB Serial ATA Drive @ 5400 rpm/Mac OS Leopard 10.6.2

nuttiespice is offline
I used Appcleaner to delete an application and in the process ended up deleting over 100 plist files by mistake. After this my system preferences never got changed and I had to reinstall most of my applications. However, Safari is still giving me problems. My history never gets saved, and no matter how many times I clear the cache, bookmarks, et al, and then reinstall, my top sites comes back to how it was before I reinstalled. I am not able to save passwords, top sites or view history, no matter how many times I uninstall and reinstall Safari. Can someone please help me with this?

change is what makes the world go around
QUOTE Thanks
MacKeeperUser

 
Member Since: Jul 16, 2010
Location: Ukraine, Kiev
Posts: 40
MacKeeperUser is an unknown at this point

MacKeeperUser is offline
Maybe you should delete all previous Safari's files
Delete or move the Safari history file to the desktop.
/Users/####/Library/Safari/History.plist and other thing in Safari's folder.
Then just reinstall it.
I think it should help you.
QUOTE Thanks
nuttiespice

 
Member Since: Jun 08, 2009
Posts: 52
nuttiespice is on a distinguished road
Mac Specs: Macbook 4GB 800MHz DDR2 SDRAM - 2x2GB/320GB Serial ATA Drive @ 5400 rpm/Mac OS Leopard 10.6.2

nuttiespice is offline
Okay, I will try that now. Thanks

change is what makes the world go around
QUOTE Thanks
nuttiespice

 
Member Since: Jun 08, 2009
Posts: 52
nuttiespice is on a distinguished road
Mac Specs: Macbook 4GB 800MHz DDR2 SDRAM - 2x2GB/320GB Serial ATA Drive @ 5400 rpm/Mac OS Leopard 10.6.2

nuttiespice is offline
Thank you so much It seems to be working fine now

change is what makes the world go around
QUOTE Thanks
MacKeeperUser

 
Member Since: Jul 16, 2010
Location: Ukraine, Kiev
Posts: 40
MacKeeperUser is an unknown at this point

MacKeeperUser is offline
You wellcome
QUOTE Thanks

Post Reply New Thread Subscribe


« Can I change menu font size? | PS3 and AE »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Expose with safari problem, with 2 pics CRSmoak OS X - Operating System 2 09-17-2009 09:00 AM
Problem with simplified Chinese in Safari johnstainer OS X - Apps and Games 0 09-21-2008 12:53 PM
Safari Problem escobat2 OS X - Apps and Games 5 09-08-2008 11:55 PM
Safari Password Auto Fill Problem PixelMage OS X - Operating System 0 08-22-2008 09:52 PM
Safari problem! cad2blender OS X - Apps and Games 0 06-27-2007 04:39 PM

All times are GMT -4. The time now is 08:42 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?