New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Windows Media clips take forever to play


Post Reply New Thread Subscribe

 
Thread Tools
blang99

 
Member Since: Feb 17, 2005
Posts: 12
blang99 is on a distinguished road
Mac Specs: Macbook (Black), 2.0 GHz Core Duo, 512MB, 80GB, Superdrive

blang99 is offline
I wasn't sure where to post this, I hope this was right.

I have a Mac mini and I noticed right away after I switched that Windows media streaming video and/or audio clips take forever to play on my Mac. This is specifically for embedded clips on web sites (specific example, the video clips on TSN.ca's site). It will say "connecting to media" for the longest time before finally buffering and playing. If I try the same page on my windows machine they play right away so I can't see that it's anything w/ the firewall in my router. Is there any settings in OSX that I can modify? Thanks!
QUOTE Thanks
iLEFTOVERCRACK

 
iLEFTOVERCRACK's Avatar
 
Member Since: Mar 27, 2005
Location: michigan...agh
Posts: 583
iLEFTOVERCRACK is on a distinguished road
Mac Specs: dual 2.5 ghz g5 desktop with ati 800x video card,14" iBook 1gb

iLEFTOVERCRACK is offline
thats odd because i think that .wmv plays faster than a .mov file....MOST of the time.....
and what kind of service do you have?

QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
It's probably your WMP streaming settings.

Open up windows media player, and hit Apple + , (to open preferences).

There maybe try changing your connection speed under 'connection'.
If that doesn't improve it, maybe change the buffering settings to 3-5 seconds of data buffering and see how that runs for you...
QUOTE Thanks
BrianH
Guest
 
Posts: n/a

I have been having this problem too... let me change it and see if it works. Thanks!
QUOTE Thanks
simmonstwin
Guest
 
Posts: n/a

Doesnt work
QUOTE Thanks
BrianH
Guest
 
Posts: n/a

didnt work for me....
QUOTE Thanks
iWonder

 
iWonder's Avatar
 
Member Since: Jun 09, 2005
Location: My world
Posts: 632
iWonder is a jewel in the roughiWonder is a jewel in the rough
Mac Specs: iBook 12" G4, 30 GB, 768 MB RAM. iPod 5G 30GB.

iWonder is offline
it must be the site..
QUOTE Thanks
blang99

 
Member Since: Feb 17, 2005
Posts: 12
blang99 is on a distinguished road
Mac Specs: Macbook (Black), 2.0 GHz Core Duo, 512MB, 80GB, Superdrive

blang99 is offline
I don't know, it seems to be that way on about every site I try. I usually have to go on to something else while I'm waiting for it to finally start to play...when I hear the clip start I go back to that window. I just hate finding the smallest reasons to actually turn my XP notebook on.
QUOTE Thanks

Post Reply New Thread Subscribe


« 10.4.2 WiFi (802.11G) Interruptions | Misc. bugs with disk image 10.3.9 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Windows Media Player heyloo OS X - Apps and Games 12 01-21-2006 05:46 PM
Problems installing Windows Media 9 alpapilot Archival Forum 3 05-11-2005 11:09 AM
Can Windows Media Player Play All Media? JRV Switcher Hangout 12 02-25-2005 09:30 AM
Convincing Windows Media Player that it blows StarManta OS X - Operating System 11 01-03-2005 12:52 PM
Microsoft releases Windows Media Player 9 for OS X Murlyn Running Windows (or anything else) on your Mac 9 11-17-2003 03:26 AM

All times are GMT -4. The time now is 08:16 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?