New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Mounting Failed?


Post Reply New Thread Subscribe

 
Thread Tools
ald

 
ald's Avatar
 
Member Since: Jul 21, 2010
Location: Detroit
Posts: 1
ald is on a distinguished road

ald is offline
I am a Windows user who recently switched to Mac, I bought my first Mac back in January, it was an iMac G3 with Mac OS X Tiger. I am trying to download software and applications on my Mac, but every time I do I get a message that says Mounting Failed. I looked it up and got some answers but non of them helped me. Please help me! I'm most likely going to get a more later Mac soon, but I would like to still have this around.

Thank you!
-Austin
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,586
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Can you explain a bit further about "downloading software and applications"? What specifically are you trying to download and how?
QUOTE Thanks

Post Reply New Thread Subscribe


« How to delete a file that is "in use" | Database software for Mac »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
WireShark Error - No Interfaces - MAC OS X 10.5 Max Avion Internet, Networking, and Wireless 8 04-16-2011 12:14 AM
Snow lepoard running crazy slow BostonMarley OS X - Operating System 46 10-18-2009 01:25 PM
"Mounting Failed", please help ApeironDecay OS X - Operating System 3 09-21-2007 04:09 AM
Crash on boot - CIFSPlugin: LdapKerbDomainInit failed with error x0x0 OS X - Operating System 5 07-31-2007 08:00 PM
error message during weekly maintenance ajresovsky Schweb's Lounge 0 06-18-2006 05:11 PM

All times are GMT -4. The time now is 10:19 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?