Results 1 to 5 of 5
  1. #1

    Member Since
    Apr 19, 2010
    Oxford, UK
    Unable to access boot menu with USB HDD
    Wonder if anyone can help. I have a new MacBook Pro running OS X 10.6.4

    I wish to create a bootable backup of my Macintosh HD on a LaCie 500GB USB external HDD which is 2-3 years old. I formatted the drive with a GUID partition table scheme, with the volume formatted as Mac OS Extended (Journaled), which I believe is the correct setup.

    I then used SuperDuper! to backup all files to the external HDD - no problems there.

    However, when I try to boot from the external HDD by holding down Option key during startup, I do not get the boot menu, instead the computer freezes at a blank grey screen and doesn't boot anything. If I remove the USB drive and do the same, the boot menu appears with Macintosh HD as the only choice (as would be expected).

    I have tried holding down Cmd+Option+Shift+Del during startup - this doesn't work either.

    Can anyone shed any light on this? Is it a problem with the MBP or the external HDD?

    Any help much appreciated.

  2. #2

    hughvane's Avatar
    Member Since
    May 18, 2008
    Banks Peninsula, New Zealand
    MacMini 2.4, 8 Gb, OS 10.10 and 10.6; MacBook 2.4, 4 Gb, OS 10.6.8
    Booting from a USB drive is an exercise in frustration, although it is technically possible Intel Macs can boot from USB drives.

    Do you have a firewire option on that LaCie? If not, I suggest you consider transferring the drive inside it to a FW/USB combo enclosure. Check Performance Upgrades; FireWire USB SATA Storage; Memory, more at OWC for options, and translate that to your UK situation.
    Please post your Mac (or other) specs and MacOS version in your post, your profile or your signature. It helps us to help you better.

    I'm leaving now to go and find myself. If I should return before I get back, please ask me to wait.

  3. #3

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    He should be able to boot his MBP from a USB drive without any difficulty since it's an Intel machine running Snow Leopard. Sounds like the drive may have problems.... SuperDuper requires a drive formatted to HFS Extended Journaled using the GUID partition scheme, otherwise the clone it creates will not be bootable.

    To the OP:

    Try setting up the LaCie again. Go thru the whole process once more. If it still won't boot, I suspect you've got a problematic LaCie drive.


  4. #4

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Modesto, Ca.
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    I have booted from external USB drives and USB memory sticks on my Intel Mini. It's teh Power PC Macs that had USB booting issues.

    Try what chscag suggested and get back with us. Like chscag said make sure the partition is a GUID Partition or it will not boot on an Intel Mac.

  5. #5

    Member Since
    Apr 19, 2010
    Oxford, UK
    the sudreau
    Thanks for the replies.

    I have discovered some more things since my original post. The reason for wanting a backup on this specific occasion was that I thought I needed to perform a full OS X re-install and restore. This was because I am trying to setup a bootcamp partition, but bootcamp assistant could not create the partition due to the common "unable to move files" problem, which is well documented.

    On further reading of Mac forums, I discovered a potential fix to the bootcamp problem that involved starting up in single-user mode (Cmd+S at startup). However, when I tried this, I got the same blank grey screen and failure to boot, and so I suspected a problem with the internal HDD. I therefore ran Disk Utility, and lo and behold there were a number of disk errors that I was able to fix using Disk Utility on the OS X installation CD.

    As a result, Bootcamp now partitions my internal HDD fine! I can also boot into single-user mode.

    But.... I still cannot boot from the USB HDD, even with a fresh SuperDuper! backup (following repair of the internal HDD). As chscag suggested, I therefore suspect an issue with the LaCie. I have borrowed a newer Iomega USB HDD from a coleague and will try with that. Will let you know if it works!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Unable to boot HDD in either Windows 7/Maverick
    By hjardine in forum Apple Notebooks
    Replies: 8
    Last Post: 05-20-2014, 02:03 AM
  2. unable to access USB storage unit
    By karo in forum Switcher Hangout
    Replies: 7
    Last Post: 05-02-2013, 04:36 PM
  3. Unable to boot from USB
    By ScottPaananen in forum OS X - Operating System
    Replies: 2
    Last Post: 03-08-2012, 01:40 PM
  4. Cant access USB HDD connected to the router from mac
    By Vitalion in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 12-12-2011, 05:29 PM
  5. Unable to access Windows Boot Camp partition after erasing it
    By Joey V in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 07-09-2009, 10:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts