Results 1 to 3 of 3
  1. #1


    Member Since
    Jan 04, 2009
    Posts
    61
    Totally Lost - Network Issue
    Guys I've been working on this all morning and I can't find a solution. Here goes: I'm hooked up to a lyncsys router. Connected to this router directly are two Windows computers.

    I can see both computers on the finder. But when I try to connect with one of them it says "Connection Failed, may not be connected......

    I've tried to connect by using the IP address. Same message. I've checked all permissions on the Windows computer (running XP) and they are all set to share.

    Now I cannot see my Mac from this Windows computer either. I have no idea why or how this started, I've always been able to connect to both Windows computers up until today.

    Any suggestions or help is greatly appreciated.
    Proud Owner Of the TiVo Romeio, 4 and 6 tuner models
    MacBook Pro, 15" screeen El Capitan I just loves it so much! iPhone 6, iPad Air, Apple Watch

  2. #2


    Member Since
    Jan 04, 2009
    Posts
    61
    I see 42 people looked at my post and there were no answers. I found out the problem this morning.

    One of my internet buddies recommended recommended Virus Barrier X6 to me. It interested me because it said it could also take care of windows and since I run VMware and my McAffee was expiring I figured I'd give it a shot.

    Had it installed for a couple of weeks. I was immediately disappointed to see that it didn't really offer protection for my virtual machine but I said to heck with it and kept it installed in my mac.

    And for some reason yesterday it decided that my wife's computer needed to be blocked even though I had it set to allow all network devices.

    Waste of money. And my time. I uninstalled it and everything works great.
    Proud Owner Of the TiVo Romeio, 4 and 6 tuner models
    MacBook Pro, 15" screeen El Capitan I just loves it so much! iPhone 6, iPad Air, Apple Watch

  3. #3


    Member Since
    Jun 02, 2008
    Posts
    709
    Glad you got it sorted and thanks for updating the thread. To be honest I didn't see this yesterday but I would have gone in a different direction anyway. There is no need to have virus scanning software on Mac (unless it is bootcamp or VMWare) as there aer currently no viruses out for a Mac. Removing it was a good idea.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Network settings lost
    By Rod Sprague in forum Apple Notebooks
    Replies: 4
    Last Post: 10-22-2013, 08:10 AM
  2. Totally lost: Airport extreme card not installed
    By Radico in forum Internet, Networking, and Wireless
    Replies: 8
    Last Post: 07-28-2013, 07:41 AM
  3. Router/Networking questions, totally lost!
    By kittygogo in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 09-11-2009, 02:56 PM
  4. Lost my Network Provider
    By LANYON@BLUEYOND in forum iOS and Apps
    Replies: 0
    Last Post: 10-13-2008, 04:19 PM
  5. Lost Network
    By osvoldk in forum Internet, Networking, and Wireless
    Replies: 5
    Last Post: 04-21-2006, 04:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •