Results 1 to 4 of 4
  1. #1

    Member Since
    Apr 11, 2010
    No stereo sound on headphones through imac
    Hi all, just new on the forum a few minutes ago as I am desperately seeking some help.
    Just come back from NYC - visisted the apple store and got a nice headphone...Switching it onto my imac back home i just seem to get mono sound out of it. Are there preferences , settings i need to adjust - and if so where ? ( am a new mac user so still finding my way around the system after years and years of windows ...) Thanks for feed back !

  2. #2

    Member Since
    Sep 09, 2009
    Down Under :D
    Back to my old 2.2GHz C2D MB after selling my MBP and wondering what my next Mac will be :)
    I shouldn't imagine you need to.... but go to , system preferences, sound, output, and check that the balance is in the middle.
    If that's not the problem, I'd test the headphones on another device, or test other headphones on your Mac.

  3. #3

    Member Since
    Apr 11, 2010
    No stereo sound on headphones through imac
    Thanks , but I did check this
    However after some seeking there is / was nothing wrong with the headset !
    Eventually I got to the " Universal access preferences" on the mac and found the box " play stereo sound as mono" ticked on the " hearing" tab.
    Who could have imagined this... Anyway, found it - solved it. Appreciate your effort though. All the best.

  4. #4

    Member Since
    Nov 30, 2010
    Exclamation @previous
    I have the same problem except, everything is the same except for how you resolved it. I went to universal access like you did but it was already set how it was supposed to be (not mono) yet I still get sound louder in one earphone than the other (right > left). Let me know if either of you know any possible solutions. I know it can't be the headphones b/c I've already tried them on other devices and they work fine. This isn't the first pair of headphones that have had this same problem with this computer either.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 07-05-2013, 09:01 AM
  2. headphones - no stereo
    By lionofzion in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 09-14-2012, 08:46 PM
  3. Motorola S10 HD Bluetooth Stereo Headphones wont sync with Iphone 4s
    By rafy27 in forum iPhone Hardware and Accessories
    Replies: 3
    Last Post: 09-11-2012, 05:16 AM
  4. Replies: 1
    Last Post: 01-29-2010, 09:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts