New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

ugh


Post Reply New Thread Subscribe

 
Thread Tools
Fomer
Guest
 
Posts: n/a

My friend linked me to a wreslting file he said he got off a forum (its legal it was on cable tv) and it was hosted by leech or something and when i clicked it my cursor turned to the beachball loading thing and continued then finder started going nuts bouncing in my dock then everything started locking up so i went to force quit and did that to eveyrthing untill i got to my finder which was blanked out in red (scary) I finally clicked relaunch on it and shut down and it booted up about 10 times slower than before... (like my airport card caused before) I have restarted and booted several times computer seems to be really messed up everytihg is slow I even let it rest for a little. People always say macs dont get virus's... I think I got one.

Im pulling a minute start up (timed) and 15 second shutdown (untimes guess)

Wasabout 30 and 7

Don't see how a stupid videofile (if it was a videofile others said they downloaded it and worked so I don't know) But somethings not right any suggestions, free software wise, any tips on scanning... anything? :confused:

I sure miss Restore from my old windows.... eek I miss something on Windows. Know I need pyschological help.
QUOTE Thanks
Fomer
Guest
 
Posts: n/a

oops forgot the worst part and reason I told the who it was hosted by. After it started loading it poped up that screen you get when installing new software updates that says enter password and sn for admin rights. and it was filled out

SN - leech
PW- (10 dots, py password isnt 10 dots nor is my comp name leech) :confused:
QUOTE Thanks
MacAddikt

 
MacAddikt's Avatar
 
Member Since: Dec 30, 2002
Location: Sunny So Cal
Posts: 2,118
MacAddikt is a glorious beacon of lightMacAddikt is a glorious beacon of lightMacAddikt is a glorious beacon of lightMacAddikt is a glorious beacon of lightMacAddikt is a glorious beacon of lightMacAddikt is a glorious beacon of light
Mac Specs: G52x1.81.53208x+/-

MacAddikt is offline
you didnt get a virus im sure. but the file might have been corrupted, and the finder wigged out trying to open it, and in doing so messed up some privileges. The slow thing might be solved by resetting your Parameter Random Access Memory (PRAM). Restart and hold down option+command+P+R, keep holding it til it chimes 2 or 3 times, then let go and let it start up normally. i usually let it chime 3 times just to make sure.

if that doesnt work, there are a few other routine things we can do to try and fix it

QUOTE Thanks
Fomer
Guest
 
Posts: n/a

(Thank you so much for taking the time to help me with this, MacAddIkt. Great to have a support forum like this. )

The latest: OK I gave the three chime thing a shot and it still loaded the same WP,Dock,Top Bar,Apple Logo, Mac HD icon, clock, side panel options. Instead of loading seemingly all at the same atime as it was before that file.

And I am sure your right about it not being a virus, I was just thinking like a Windows user.

But the three chime thing has returned my shutdown time back to normal! So were in a step in the right direction. I then shutdown my computer and turned it back on and it still as slow, I counted to a 130 but thats faster than seconds cause I forgot my (mississippis) in between.

I have a question now that we have pretty much determined it was a bad file and wore my poor little finder out. Could this have cause serious damage. So far all I have noticed is the vast speed drop on everything from starting up to surfing the web to windows opening. Its gotten worse since I turned it on this morning.

I hope we can get this fixed.
QUOTE Thanks
Fomer
Guest
 
Posts: n/a

Here's a picture just to show you what I am talking about... normally I have to wait for the top bar the mac hd icon and rest to load as well. But it loads fast enough that I can't get snap n drag open but not fast enough that its a problem.
Attached Images
File Type: jpg screenshot_01.jpg (503.3 KB, 14 views)
QUOTE Thanks
hokiethang
Guest
 
Posts: n/a

Quote:
Originally Posted by Fomer
Here's a picture just to show you what I am talking about... normally I have to wait for the top bar the mac hd icon and rest to load as well. But it loads fast enough that I can't get snap n drag open but not fast enough that its a problem.
That background is awesome, id like a copy of it if you dont mind sharing where you found it or got it.
QUOTE Thanks
Fomer
Guest
 
Posts: n/a

I actually don't know where I got it, I just go to the normal sites...

(I am under the impression its ok to post sites if not can someone inform me) Thanks.

desktopgirls.com
macmonkies (I think)
mac minute post a weekly wrap up of desktop images and icons ever now and then. Not sure where though but I got it off there about a week ago.

The best I can do right now is attach it for you.
Attached Images
File Type: jpg mandolux-vidrio-01-1280.jpg (187.4 KB, 7 views)
QUOTE Thanks
hokiethang
Guest
 
Posts: n/a

Quote:
Originally Posted by Fomer
I actually don't know where I got it, I just go to the normal sites...

(I am under the impression its ok to post sites if not can someone inform me) Thanks.

desktopgirls.com
macmonkies (I think)
mac minute post a weekly wrap up of desktop images and icons ever now and then. Not sure where though but I got it off there about a week ago.

The best I can do right now is attach it for you.
Thanks, that works just as well.
QUOTE Thanks

Post Reply New Thread Subscribe


« 7B85 and iDisk | Upgrade path to Panther for recent purchse? OS10 Server? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 10:50 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?