Results 1 to 6 of 6
  1. #1


    Member Since
    Sep 09, 2009
    Location
    Down Under :D
    Posts
    5,484
    Specs:
    Back to my old 2.2GHz C2D MB after selling my MBP and wondering what my next Mac will be :)
    iMovie 09 version 8.0.6 skipping
    OS X 10.6.3
    Today noticed that when trying to record an acoustic guitar song through the isight and built in mic with iMovie, that in playback, the video and audio is skipping, as well as volume coming in and out!
    The problem occurs even if opening with Quicktime!
    Has anyone else noticed, this?
    Could members please test this and post results?
    *It doesn't have to be while playing guitar and singing to test this

    Edit:
    After I posted this thread, I just tested it with my clone of 10.6.2 which has the same version of iMovie, and these problems are not occuring!

    *Mods, if possible, please change title of thread to iMovie 09 version 8.0.6 skipping since OS X 10.6.3 Update


    Thanks

    Regards
    Kane

  2. #2


    Member Since
    Sep 09, 2009
    Location
    Down Under :D
    Posts
    5,484
    Specs:
    Back to my old 2.2GHz C2D MB after selling my MBP and wondering what my next Mac will be :)
    Hmmm... I thought I'd wake up this morning to see this thread bursting at the seams with posts with results from members!
    Come on guys, where are all of you?

  3. #3


    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    20,911
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    If the problem occurs on your boot drive but not on your clone, I'd suspect its time to do a "big defrag."

    See this post for my thoughts on this. It takes some time, but it might help and couldn't hurt.

  4. #4


    Member Since
    Sep 09, 2009
    Location
    Down Under :D
    Posts
    5,484
    Specs:
    Back to my old 2.2GHz C2D MB after selling my MBP and wondering what my next Mac will be :)
    Did this a couple of weeks ago as it's been over a couple of years with the same HD, but, I will give it a go again, as it was such a big update, and I don't know how that may have impacted on things.
    Thanks chas_m

  5. #5


    Member Since
    Sep 09, 2009
    Location
    Down Under :D
    Posts
    5,484
    Specs:
    Back to my old 2.2GHz C2D MB after selling my MBP and wondering what my next Mac will be :)
    After hours of zeroing out drive, cloning back, updating, etc..... nothing has changed... iMovie is still doing this with 10.6.3
    *All the info is in the first post of this thread!
    So, I hope that some of you out there test it for me and post back.
    Thanks in advance, and anxious to hear the results.

  6. #6


    Member Since
    Sep 09, 2009
    Location
    Down Under :D
    Posts
    5,484
    Specs:
    Back to my old 2.2GHz C2D MB after selling my MBP and wondering what my next Mac will be :)
    OK... update:
    When I first had this issue in the original post, I forgot to add that when I installed 10.6.3, that I first installed the standalone update, and then the combo update.
    In the post above, I tested it, but hadn't installed the combo update again.
    Since writing the above post, I installed the combo update again, and tested it again.... and presto, suddenly it's working again!
    Why? Who knows!
    Happy about it? Better believe it!
    After all this mucking around and not giving up, it's all good again, and unless it cracks up again, we'll call it problem fixed, but unexplained!

    Even though other than chas_m (thanks mate), I was the only contributor to this thread, fingers crossed, we won't have any additions to this thread from me or anyone else

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Update iMovie 10.0.0 with OS Mavericks to latest compatible version
    By trapiella in forum OS X - Apps and Games
    Replies: 1
    Last Post: 11-29-2014, 07:07 PM
  2. version 10 of iMovie and chapters
    By MikeFromMesa in forum Movies and Video
    Replies: 6
    Last Post: 06-27-2014, 08:21 PM
  3. Advice for skipping in iMovie
    By Trolle in forum Movies and Video
    Replies: 4
    Last Post: 04-22-2010, 04:16 AM
  4. imovie best version ?
    By peeley in forum Movies and Video
    Replies: 3
    Last Post: 07-19-2009, 01:55 AM
  5. iMovie audio skipping
    By fiorgodx in forum Movies and Video
    Replies: 5
    Last Post: 12-11-2008, 02:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •