New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OpenFirmware Problems


Post Reply New Thread Subscribe

 
Thread Tools
linux1337

 
Member Since: Mar 31, 2010
Posts: 1
linux1337 is on a distinguished road

linux1337 is offline
I got a ibook from a school when they upgraded to better computers. When it boots up, everything goes fine. It gets to a screen with a very light blue background and a cursor, and then stops. I can move the cursor, but clicking does nothing. I tried putting in a pendrive, and it didn't show up! Any ideas? I also tried the openfirmware thing, but it didn't do anything, because I don't know the openfirmware password. I thought about using the FWsucker program, but I can't, because it doesn't let me boot fully.
QUOTE Thanks

Post Reply New Thread Subscribe


« installer.app for Tiger upload | Hard drive problem »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Firefox problems? MadSkillzMan Switcher Hangout 22 02-01-2014 05:48 PM
Major Problems with my MacBook Azenor Apple Notebooks 9 02-14-2010 07:44 PM
Airport Connection Problems as well as Mac Apps Problems kdubs2691 Apple Notebooks 5 07-25-2009 01:22 PM
External Drives and copying Problems! woodyuk OS X - Operating System 3 05-22-2009 05:03 PM
Realtek sound problems, lag problems Starflame Running Windows (or anything else) on your Mac 2 11-08-2008 10:54 AM

All times are GMT -4. The time now is 02:45 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?