New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Can't install on OSX, install button disables then re-enables?


Post Reply New Thread Subscribe

 
Thread Tools
ngethin

 
Member Since: Mar 17, 2010
Posts: 2
ngethin is on a distinguished road

ngethin is offline
Hey guys, hopefully someone can help me out, I have just moved to mac recently and am a bit rusty!

Basically anytime I try and install anything the 'Install' button will disable when I click it (as if it is about to install the program) and then just go back to it's previous stage of allowing you to click it, this process just repeats itself and I can install anything.

I remember looking this problem up before on another forum (I cant remember what I typed in so this is why I am here). Last time I deleted a file in my library (I think!) and it all worked.

If anyone would give me some help on this I would really appreciate it!

Thanks!

-Nick
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 18,336
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz, 16GB memory, OS 10.10.1

harryb2448 is offline
G'day and welcome to the forums.

How about some advice on the model of the machine and the OS you are trying to install otherwise we are flying blind? Question 2 what discs are you using for whatever OS your are trying to install - are they original discs, full retail install, or silver grey discs from another machine? Question 3 have you partitioned and formatted the hard drive?
QUOTE Thanks
ngethin

 
Member Since: Mar 17, 2010
Posts: 2
ngethin is on a distinguished road

ngethin is offline
I found the solution finally on this forum thread:

Can't install updates after upgrading to Mac OS X Snow Leopard - Super User
QUOTE Thanks

Post Reply New Thread Subscribe


« Install windows 7 on Mac os with Parallel Desktop om External HDD | reinstalling a backup »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Wiping OSX and clean instal - however install disks don't work andybowie OS X - Operating System 6 11-01-2009 06:36 PM
weird OSX install problem cooch Apple Desktops 10 01-04-2004 09:03 AM
n00b in need of tips please (osX install) jonnyturner OS X - Operating System 1 12-23-2003 12:30 PM
How to Install os9 in OSX maikunari OS X - Operating System 0 11-30-2003 12:44 PM
OSX install with no cdrom drive lotas OS X - Operating System 4 11-24-2003 11:33 AM

All times are GMT -4. The time now is 07:45 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?