Results 1 to 3 of 3
  1. #1

    Member Since
    Mar 16, 2010
    Unhappy Finder constantly crashes at startup and dock apps dont start
    So everything was running quite well yesterday when apart from running chrome, notes, and vuse, i tried to resumed my vmfusion session and then it suddenly disappeared and then the machine started beachballing which was followed by a finder crash which left me with just my desktop image on the screen and nothing else. After a hard restart, the desktop came back but without any of the icons normally on the desktop and when i wanted to open up an app from the dock, the icon disappeared although the name (for example system preferences) remained. all the functionalities like spotlight and wifi at the top get highlighted but dont work, and then finder crashes again to just show the desktop image and nothing else.

    This has happened over and over, no matter if I started it in safe mode, repaired permissions, or even reinstalled snow leopard. I don't know what else I can do since it wont even let me start or open any apps or folders. I feel it was a problem with vmfusion messing up with the kernel but am not certain.

    any help is highly appreciated

  2. #2

    TattooedMac's Avatar
    Member Since
    May 19, 2009
    Waiting for a mate . . .
    21" iMac 2.9Ghz 16GB RAM & 13"MBP 2.9Ghz i7 8GB RAM 10.10.3, iPhone5 & iPad Air 2 iOS 8.3, ATV3
    Quote Originally Posted by elchedan View Post
    I feel it was a problem with vmfusion messing up with the kernel but am not certain.
    Maybe uninstalling it might weed out the problem.
    Or make a user account and see if it happens there.
    If it does its a system wide problem, but if you say it still happens after reinstalling Snow Leopard, i would defiantly uninstall VM and go from there.
    If you have no joy once VM is uninstalled maybe its time to ring  .. ??

    Maybe 1st try repairing permissions from the install dvd by holding down the 'c' key on boot up, select language and then from the installer window disk utility ... and you know the rest ???

    Worth a try

    Dont forget to use the Reputation System if someone has helped you out !!!
    Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
    MoTM ☆☆☆

  3. #3

    Member Since
    Mar 16, 2010
    Thanks for the reply. I would like to uninstall vmfusion but I cant open any folders or apps once the computer starts, I dont know how I would go about uninstalling it. Maybe from the terminal using the boot disc, but I dont know exactly the commands and how to make sure it would delete the virtual os it made as well.

    Ive tried repairing permissions from the boot disc but it didnt fix the problem. I would do a full new erase and install osx reinstall but its been a while since i last backed up my hd and dont want to lose all my data

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Finder crashes at start up
    By Sams in forum OS X - Operating System
    Replies: 2
    Last Post: 09-10-2013, 06:29 AM
  2. Replies: 3
    Last Post: 03-13-2011, 03:27 PM
  3. Need Finder and Dock Apps!
    By Sushruth in forum OS X - Operating System
    Replies: 8
    Last Post: 08-19-2010, 09:48 PM
  4. Safari crashes constantly
    By Deadly Peace in forum OS X - Apps and Games
    Replies: 5
    Last Post: 11-04-2009, 08:58 AM
  5. Finder Crashes a Startup
    By twitchymike@mac in forum OS X - Operating System
    Replies: 5
    Last Post: 11-02-2007, 02:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts