New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

requires Administrator or higher level access privileges


Thread Closed

 
Thread Tools
bellastrada

 
bellastrada's Avatar
 
Member Since: Feb 17, 2004
Location: Montréal Qc. Canada
Posts: 165
bellastrada is on a distinguished road
Mac Specs: IMac 2.8GHz Dualcore 24'' / 2GB SDRAM / Snow Leopard 10.6.1 / external HD LaCie 500Gb

bellastrada is offline
Try to re-install Quark Xpress 6.1 and it tell me : « requires Administrator or higher level access privileges» after having enter my password. The problem is that is my computer and I,m the administrator!

:cool: The day Microsoft makes something that doesn’t suck is probably the day they start making vacuum cleaners... !

www.icompositions.com/artists/avanos68
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
Since you have teo responses to the thread Can't Install A Software!!!!!!!!. I am closing this thread.

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

Thread Closed


« about erasing cd rw's.... | Aliases don't save, anyone have this problem with Terminal? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 07:45 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?