Results 1 to 3 of 3
  1. #1

    Member Since
    Feb 14, 2010
    Software Update not working after 10.4->10.6 Updgrade (Box Set)
    Hi All

    Just upgraded from Tiger to Snow Leopard using the Mac Box Set. Software Update is not working properly. It will open, look for needed updates, find half a dozen. When I click 'continue' it pops up the license agreement for the MacOS X Update Combined. I agree to that and it asks for my admin password to install software... then just stops. No progress bars, no indication that anything is happening. I've left it that way for hours and nothing changes.

    If I close Software Update and try again it does the exact same sequence.

    I've read past posts here on this topic and deleted the file, without success.

    Any help would be great.

    As a side note, the first time I did the install I didn't customize it and add Rosetta, which I need. Then, when it did try to install Rosetta, it would say that an update was already in progress (the broken one from Software Update) and wouldn't install Rosetta. That paralysed a lot of apps I needed, so I installed again with Rosetta included. The Software Update was identical for both installs.

  2. #2

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Texas, where else?
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Reboot the machine - try downloading and installing the 10.6.2 combo update from here.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  3. #3

    Member Since
    Feb 14, 2010
    Thanks Bob, but I tried creating a new user account and logging in from it, and Update worked perfectly. I have all the relevant updates installed now (having run it a couple of times with that account).

    That means, I guess, that my problem was a corrupt main user account. I'll go looking for solutions to that, so it might be just as well to leave this thread here for anyone who has the same issue as me... but if I have further questions I'll start a new thread (or add to an old one) about corrupt user accounts.

    Thanks for your help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Software Update Not Working
    By shutteringfocus in forum OS X - Operating System
    Replies: 1
    Last Post: 01-02-2013, 10:15 PM
  2. Software Update Not Working
    By Darker Times in forum Apple TV
    Replies: 1
    Last Post: 03-09-2012, 08:46 AM
  3. Software Update not working
    By mission27 in forum OS X - Operating System
    Replies: 3
    Last Post: 01-28-2011, 07:48 AM
  4. Software Update not working never has
    By Luckeyfairy in forum OS X - Operating System
    Replies: 2
    Last Post: 01-11-2011, 01:54 AM
  5. Software update not working OS X 10.5.7
    By chrismighton in forum OS X - Operating System
    Replies: 1
    Last Post: 09-26-2009, 10:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts