New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Please help!!!


Post Reply New Thread Subscribe

 
Thread Tools
14floz

 
Member Since: Feb 10, 2010
Posts: 2
14floz is on a distinguished road

14floz is offline
I have been trying to fix my wireless internet connection for the past few weeks. I found one tutorial that told me to trash the contents of MacintoshHD/system/library/SystemConfigurations

It turns out, I couldn't find something else in my computer it told me to trash, so I took the contents of SystemConfig. out of the trash can and back into the folder.

I then shut down my computer and when I restarted, there was no wireless connection and i couldn't even connect to ethernet. I try to open up Network in SystemPreferences, but it won't work at all. Nothing i try is working.

PLEASE HELP!!! I can't use the internet at all now. (I may have f-ed up big time )
QUOTE Thanks
TattooedMac

 
TattooedMac's Avatar
 
Member Since: May 19, 2009
Location: Waiting for a mate . . .
Posts: 7,730
TattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant futureTattooedMac has a brilliant future
Mac Specs: 21" iMac 2.9Ghz 10.9.4 13"MBP 2.9Ghz i7 Yosemite 10.10 ~ iPhone5 iOS 8 ~ iPad Mini iOS 8 ~ ATV3 6.1

TattooedMac is offline
Have you tried running repair permissions ?? Log out then back in and see if it still like that.
Not terribly Techie myself but im sure trashing anything to do with the system ... you are in trouble
A full system re-install might be the end answer

Hope someone pops in with a definite solution for you

Cheers

CogFrog Studio's ~ Photography, Apps and Web Development
Dont forget to use the Reputation System if someone has helped you out !!!
Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
QUOTE Thanks
toMACsh

 
toMACsh's Avatar
 
Member Since: Jul 30, 2009
Location: Wisconsin
Posts: 5,459
toMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of light
Mac Specs: Mac Mini Core 2 Duo

toMACsh is offline
There, that's better.
QUOTE Thanks

Post Reply New Thread Subscribe


« Renaming an .app | Trash can icon »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 10:49 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?