Hi there

I've struggeled a long time installing a software that would always produce an «unable to create symbolic link» error.

I tried to create some random symbolic links manually using terminal and the ln -s command but I was rejected by the system saying «permission denied». I tried sudo ln -s which would produce «command not found».

Recently, I repaired the permission privileges with the disk tool and apparently, the installation finally finished without any trouble.

However, if I try to launch the program, it crashes immediately stating in the report that it coulnd't find some files. When I talked to tech support it turned out that the installation didn't create the necessary symbolic links after all.

When I try to create symlinks manually now (after having repaired the permission privileges) the command ln doesn't even produce any feedback at all. I can type in whatever I want with ln. After pressing return it just jumps to the next prompt line.

Does anybody know what I am doing wrong?

Thx in advance

Edit: Turns out that my ln file was broken (file size was 0kb). I copied the file from a friend and now everything's working fine !