New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

10.5 Leopard on White Unibody Macbook


Post Reply New Thread Subscribe

 
Thread Tools
3R10

 
Member Since: Jan 14, 2010
Location: Paris, France
Posts: 4
3R10 is on a distinguished road
Mac Specs: Unibody MBP, 2.53 GHz, 4GB RAM, 500 GB WD HDD

3R10 is offline
Hey everybody, has anyone tried to install (downgrade) from Snow Leopard to Leopard on the Unibody White Macbook?
My gf has bought one, and it lags every now and then! i did a fresh install and it does the same! (Same thing happened to my Unibody MBP, but I downgraded)

I tried to install Leopard on the White UMB, and after the install completed, Airport, the sound card didn't work and the brightness buttons didn't work!
After software update, Airport started to work, but no sound or brightness change!

So, if anyone has tried this, can the install be possible? Thanks in advance!
QUOTE Thanks
Rimmer

 
Member Since: Dec 28, 2007
Posts: 79
Rimmer is on a distinguished road

Rimmer is offline
Quote:
Originally Posted by 3R10 View Post
Hey everybody, has anyone tried to install (downgrade) from Snow Leopard to Leopard on the Unibody White Macbook?
My gf has bought one, and it lags every now and then! i did a fresh install and it does the same! (Same thing happened to my Unibody MBP, but I downgraded)

I tried to install Leopard on the White UMB, and after the install completed, Airport, the sound card didn't work and the brightness buttons didn't work!
After software update, Airport started to work, but no sound or brightness change!

So, if anyone has tried this, can the install be possible? Thanks in advance!
If you zero (or even straight format) the drive then I would expect it to be fine. Did you do a Firmware update on the Macbook and not the Macbook pro? Not sure it would make any difference as i'm not up on my Firmware updates..
QUOTE Thanks
3R10

 
Member Since: Jan 14, 2010
Location: Paris, France
Posts: 4
3R10 is on a distinguished road
Mac Specs: Unibody MBP, 2.53 GHz, 4GB RAM, 500 GB WD HDD

3R10 is offline
I erased my hard drive! But being that the laptop came with snow leopard, I guess apple software update doesn't have drivers for 10.5...

I was really hoping to install leopard on that, because, for me Snow Leopard experience has sucked
QUOTE Thanks
6string

 
Member Since: Sep 09, 2009
Location: Down Under :D
Posts: 5,484
6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold
Mac Specs: Back to my old 2.2GHz C2D MB after selling my MBP and wondering what my next Mac will be :)

6string is offline
Quote:
Originally Posted by 3R10 View Post
I was really hoping to install leopard on that, because, for me Snow Leopard experience has sucked
Why's that?
QUOTE Thanks
3R10

 
Member Since: Jan 14, 2010
Location: Paris, France
Posts: 4
3R10 is on a distinguished road
Mac Specs: Unibody MBP, 2.53 GHz, 4GB RAM, 500 GB WD HDD

3R10 is offline
Quote:
Originally Posted by 6string View Post
Why's that?
well, everything lags now and then! when browsing and not touching the laptop for a couple of minutes, it just doesn't connect to the internet no more! when I try to click the airport icon on the status bar and check for internet, everything freezes and the spinning wheel just makes the computer unusable until the reboot! sometimes finder freezes by itself! i had a perfect leopard installation, until i upgraded to SL! At 1st, I thought that it was a problem of compatibility, because i upgraded as apple wanted! then i tried not one but 3 clean installs, but the results were the same!
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,499
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Have Boot Camp installed on it, by chance?

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
6string

 
Member Since: Sep 09, 2009
Location: Down Under :D
Posts: 5,484
6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold
Mac Specs: Back to my old 2.2GHz C2D MB after selling my MBP and wondering what my next Mac will be :)

6string is offline
I hate to state the obvious, but did you run disk utility permission repair, to see if anything was coming up?
Did you try a clean install, and then installing Mac OS X v10.6.2 Update (Combo). It's seems to have fixed things for majority of people having issues.
Also, 10.6.3 is on it's way out, where I'm sure the couple of glitches that a few people have had (such as transparent menu bar on startup) are being taken care of.
QUOTE Thanks
3R10

 
Member Since: Jan 14, 2010
Location: Paris, France
Posts: 4
3R10 is on a distinguished road
Mac Specs: Unibody MBP, 2.53 GHz, 4GB RAM, 500 GB WD HDD

3R10 is offline
well, I did run disk utility permission repair! in fact, 10.6.2 made it much better for me, but it still lags in comparison to how 10.5.8 was handling! needless to say, I have to wait (let's hope) hopefully not long for 10.6.3, so let's hope everything goes well!
QUOTE Thanks
6string

 
Member Since: Sep 09, 2009
Location: Down Under :D
Posts: 5,484
6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold6string is a splendid one to behold
Mac Specs: Back to my old 2.2GHz C2D MB after selling my MBP and wondering what my next Mac will be :)

6string is offline
10.6.2 update is different to to the 10.6.2 combo update.
Even though the combo is just that (combined updates), somehow it seems to fix glitches that the standalone updates don't always address. In my opinion it is due to the directory structure.
The 10.5.8 combo update had the same effect for many users that already had 10.5.8
As for 10.6.3, that should be here in the next couple of days or so.
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,499
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Quote:
Originally Posted by 3R10 View Post
well, I did run disk utility permission repair! in fact, 10.6.2 made it much better for me, but it still lags in comparison to how 10.5.8 was handling! needless to say, I have to wait (let's hope) hopefully not long for 10.6.3, so let's hope everything goes well!
If you have Boot Camp installed, make sure you exclude your Boot Camp partition from Spotlight indexing. I had similar issues and doing that took care of it.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks

Post Reply New Thread Subscribe


« Record mouse actions | Sharing iphoto between laptop and desktop »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
White Macbook doesn't recognize built-in HDD davism Apple Notebooks 1 04-10-2009 05:00 PM
Help: Impressions of a calibrated Unibody Macbook screen? jogi Apple Notebooks 0 02-17-2009 11:15 PM
MacBook impressions - trip to store kaidomac Schweb's Lounge 24 10-14-2007 01:45 PM
The "Mod your MacBook" thread kaidomac Apple Notebooks 50 07-11-2006 08:49 PM

All times are GMT -4. The time now is 11:54 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?