New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Quicktime 7 problem


Post Reply New Thread Subscribe

 
Thread Tools
geppert
Guest
 
Posts: n/a

After installing Quicktime 7 over OSX 10.3.9 I now have no iTunes and no Quicktime Player? They both do not open? Any ideas?
QUOTE Thanks
gillms1

 
gillms1's Avatar
 
Member Since: Feb 21, 2005
Location: Reading, UK
Posts: 23
gillms1 is on a distinguished road
Mac Specs: 13.3" MBP 2.53GHz, 500GB 7200rpm HD, 4GB Ram

gillms1 is offline
did you mean installing tiger over 10.3.9? Have you tried repairing the hard drive permissions? If you did install tiger, what method did you use?
QUOTE Thanks
geppert
Guest
 
Posts: n/a

Quote:
Originally Posted by gillms1
did you mean installing tiger over 10.3.9? Have you tried repairing the hard drive permissions? If you did install tiger, what method did you use?
*********************************************

I installed QT7 only (as per software update) over OS 10.3.9 not 10.4. I have a bad feeling that this is the root dof the problem? Perhaps QT7 and 10.3.9 are not compatable? I did repair disk permissions ... no change. Still cannot launch either QT Player or iTunes.
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
QT7 and 10.3.9 are compatible (I am using them fine right now)

Don't forget to use the new User Reputation System
QUOTE Thanks
djlee12

 
djlee12's Avatar
 
Member Since: Dec 18, 2004
Posts: 542
djlee12 has a spectacular aura about

djlee12 is offline
Repair your drive permissions via the Disk Utility. Also, try searching your drive for the files. Report back with more details.

DJ Lee

Watts Up Productions
www.wattsupproductions.com
QUOTE Thanks

Post Reply New Thread Subscribe


« Computer Snoring | Windows media with Tiger? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Intermittent Startup Problem (hardware) j3sp Apple Desktops 3 05-19-2008 10:50 AM
Problem Installing Quicktime Pro 6.5 in OSX micpee OS X - Apps and Games 2 03-26-2005 07:44 PM
slight problem with Quicktime. citystar2k Running Windows (or anything else) on your Mac 7 06-03-2004 04:19 PM
G5 Video problem WilliS Apple Desktops 3 05-05-2004 09:16 AM
IMOVIE exporting to Quicktime problem indosnm Movies and Video 1 12-14-2003 09:17 PM

All times are GMT -4. The time now is 10:20 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?