Results 1 to 2 of 2
  1. #1

    Member Since
    Dec 04, 2009
    External HDD does not mount... Permissions are messed up..
    Hey there Folks...

    I have a Western Digital Passport 500 gb hard drive. It has 4 partitions.

    External Boot - Mac OS Extended ( Journaled)
    Media Drive 1 - Mac OS Extended
    Media Drive 2 - Mac OS Extended
    WINXP DATA - Fat 32 which is used for Windows XP if i wanna transfer some data around to and from someones computer

    It was working perfectly fine until i used it on one of my friends Imac whose permissions and privileges were messed up as a result my hdd suffered that dunno.. what he did.. but i dont blame him.. it happens.

    Now when i connect the my external Hdd to my Macbook running on Leopard it does not mount. I tried checking the DiskUtility and the external hdd is visible there but i cannot mount. I tried the First Aid.. trying to Verify and repair disk and it says all the partitions are OK with no problem...

    This is what a snapshot of my Terminal looks like

    tapan-dalals-macbook-2:~ Tapan$ ls -alO /Volumes
    total 8
    drwxrwxrwt@ 7 root admin uchg,hidden 238 Dec 4 03:11 .
    drwxrwxr-t 41 root admin - 1462 Dec 4 03:39 ..
    drwx--x--x 2 root admin - 68 Dec 4 03:36 External Boot
    drwx--x--x 2 root admin - 68 Dec 4 03:36 Media Drive 1
    drwx--x--x 2 root admin - 68 Dec 4 03:36 Media Drive 2
    lrwxr-xr-x 1 root admin - 1 Dec 3 20:06 Tapan-Mac -> /
    drwx--x--x 2 root admin - 68 Dec 4 03:36 WINXP DATA
    tapan-dalals-macbook-2:~ Tapan$

    If someone could please help me fix the permissions and privileges it would be greatly appreciated... All my data is locked unside which i cant use... I tried connecting on my Wife's old Toshiba laptop and i can access the "WINXP DATA" partition fine...

    Please help me out.. Thanks a lot in Advance..

  2. #2

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Napier NZ
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    Not sure if it will help - had a La Cie that was stopped mid back up - Extended journaled - and it would not mount. Removing multi pin connector in enclosure but leaving just power connector in place - powered up for 10 - 15 secs - shut down, reassembled and it mounted and was all there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. External HDD can't mount!
    By dsquared in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 09-25-2013, 01:30 PM
  2. EXTERNAL HDD can't mount or be repaired.
    By henares in forum Other Hardware and Peripherals
    Replies: 4
    Last Post: 10-03-2012, 11:21 PM
  3. Do I need to mount an external HDD
    By Bad_Boy1022 in forum Other Hardware and Peripherals
    Replies: 2
    Last Post: 09-10-2008, 06:36 AM
  4. External HDD wont mount
    By MBasile in forum Other Hardware and Peripherals
    Replies: 6
    Last Post: 05-18-2008, 04:36 PM
  5. Can't mount external HDD all of a sudden?!
    By mac_flyer17 in forum Apple Notebooks
    Replies: 15
    Last Post: 12-23-2006, 10:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts