New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Fonts in OS X


Post Reply New Thread Subscribe

 
Thread Tools
KKMP
Guest
 
Posts: n/a

I recently upgraded to OS X and now some of my fonts don't show up in my applications font menus or even print. I've tried using Suitcas X1 with no success. I've tried putting the fonts in some of the various libraries but still some don't show up. All my fonts show up when I'm running my older programs through classic mode. Is anybody else having this problem?
QUOTE Thanks
AllSortsOGroovy
Guest
 
Posts: n/a

Try copying the fonts into the following locations:
*HD* -> Library -> Fonts
*HD* -> System -> Fonts
*HD* -> Users -> *username* -> Library -> Fonts
This may resolve the issue.
QUOTE Thanks

Post Reply New Thread Subscribe


« Problem With OS X 10.2.8 | Customisable icons »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 10:05 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?