New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Help! External HD Stopped showing up!


Post Reply New Thread Subscribe

 
Thread Tools
ajdesigns05

 
Member Since: Nov 19, 2009
Posts: 2
ajdesigns05 is on a distinguished road

ajdesigns05 is offline
Okay, so I installed an update last night. And during the update, my computer force quit while my external HD was plugged in. I had to single user start my computer to get it to boot up at all this morning and that worked after it fixed some issues through running fsck. Now my computer (macbook 08) works fine and normal, but when I plug in my external HD, it does not show up on my desktop or in disk utility. But it works fine on my work mac (imac) and also on a HP PC laptop. But I do all of my work on my macbook so I NEED it to work on that. Please help!!!!!
QUOTE Thanks
ajdesigns05

 
Member Since: Nov 19, 2009
Posts: 2
ajdesigns05 is on a distinguished road

ajdesigns05 is offline
....and also, I have tried restarting it, unplugging everything for 15 minutes then restarting, starting in verbose mode and not seeing any issues, and many other things. I have been "googling" now for 3 hours and nothing seems to help. I think I need a pro on this one. But I'm not sure who to call or email.
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,283
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
How about resetting PRAM, have u tried that, look here
QUOTE Thanks

Post Reply New Thread Subscribe


« My MacBook Pro was stolen, now it's back but... | Firefox, facebook and spyware? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
networking with external hdd nadprince Internet, Networking, and Wireless 1 10-24-2009 04:10 PM
iMac, Macbook Pro, external drive not playing nice MarkY Internet, Networking, and Wireless 1 10-23-2009 10:27 AM
Q950 Hard Drive & External Drive sniffy Other Hardware and Peripherals 0 01-29-2008 04:24 AM
External HD + Mac worries Recks Running Windows (or anything else) on your Mac 19 10-19-2006 10:46 AM

All times are GMT -4. The time now is 04:09 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?