New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Expose problem potentially caused by 10.6.2 update


Post Reply New Thread Subscribe

 
Thread Tools
Mitch

 
Member Since: Nov 12, 2009
Posts: 1
Mitch is on a distinguished road

Mitch is offline
As most of you with a MacBook, I use the four-finger swipe to activate expose. I also use the 3-finger swipe to see what applications are currently running. This seems to no longer work for me. I went into System Preferences and unchecked then rechecked both of these options. Still no dice. So now instead of getting the useful expose that I have used since I bought my computer, I just get a screen sitting still. This seems to have happened after I installed the 10.6.2 update, but i'm not 100% certain that is the source of the problem.

Has anyone experienced this same thing? And if so, how did you solve the problem?

Any help would be greatly appreciated.

Thanks,

Mitch
QUOTE Thanks
marstm

 
Member Since: Nov 13, 2009
Posts: 2
marstm is on a distinguished road

marstm is offline
Yes I updated to 10.6.2 and now Exposee does not work. The F3 key I was using and all others changed, Exposee prefs were wiped out,, I fixed the settings and it still does not work. Internet Sharing is also broken now since 10.6... =( (I did find a software replacement to take over where Apple failed)
QUOTE Thanks

Post Reply New Thread Subscribe


« Where are my backups? | Variety of problems. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iMac EFI Firmware Update problem tiptoe Apple Desktops 5 08-23-2008 07:04 PM
problem with software update for app larns OS X - Operating System 2 07-02-2008 04:43 PM
10.1 to 10.1.5 update problem dipper OS X - Operating System 7 04-19-2007 08:41 PM
security update problem mac* Apple Notebooks 1 08-24-2004 09:06 PM
10.3.4 update may have caused a problem Nightblade OS X - Operating System 5 06-14-2004 08:06 PM

All times are GMT -4. The time now is 04:12 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?